Outlook Express ile Tanışma

Microsoft Outlook Express, dünya ile anında iletişimi masaüstünüze getirir. İster iş ortaklarınızla veya arkadaşlarınızla e-posta haberleşmesi yapmak isteyin, isterseniz de düşünce ve bilgileri değerlendirmek için haber gruplarına katılın, ihtiyacınız olan araçlar elinizin altındadır.

Birden fazla e-posta ve haber hesabını yönetme

Çok sayıda e-posta ve haber grubu hesaplarınız varsa, tümünü bir pencerede kullanabilirsiniz. Aynı bilgisayar için çok sayıda kullanıcı veya kimlik de oluşturabilirsiniz. Her kimlik benzersiz bir e-posta klasörüne ve tek bir Adres Defteri'ne sahiptir. Birden fazla kimlik, iş e-postalarınızı kişisel e-postalarınızdan ayırmanızı kolaylaştırdığı gibi farklı kullanıcıların e-postalarının ayrı tutulmasını da sağlar.

İletilere hızlı ve kolay gözatma

İleti listesini ve önizleme bölmesini kullanarak, aynı anda iletilerin listesini görebilir ve istediğiniz iletileri okuyabilirsiniz. Klasör listesi e-posta klasörlerini, haber sunucularını ve haber gruplarını içerir ve bunlar arasında kolayca geçiş yapabilirsiniz. Ayrıca iletilerinizi düzenlemek ve sıralamak için yeni klasör oluşturabilir ve sonra ölçütünüze uyan gelen e-postayı otomatik olarak belirli bir klasöre göndermek için ileti kurallarını da belirleyebilirsiniz. E-postalarınıza bakma yolunuzu özelleştirmek için kendi görünümlerinizi de oluşturabilirsiniz.

E-postanızı birden fazla bilgisayardan görebilmek için sunucuda saklama

Internet hizmet sağlayıcınız (ISS) gelen e-postalar için bir Internet ileti erişim iletişim kuralı (IMAP) e-posta sunucusu kullanıyorsa, iletileri bilgisayarınıza yüklemeden sunucu üstündeki klasörlerde bulunan iletilerinizi okuyabilir, saklayabilir ve düzenleyebilirsiniz. Böylece, bu sunucuya bağlanabilen herhangi bir bilgisayardan iletilerinizi görebilirsiniz.

Elektronik posta adreslerini saklamak ve almak için Adres Defteri'ni kullanma

Bir iletiyi yanıtlayarak Adres Defteri'nde isimleri ve adresleri kolayca kaydedebilirsiniz. İsimleri ve adresleri başka programlardan alabilir, Adres Defteri'nde yazabilir, aldığınız e-posta iletilerinden ekleyebilir veya yaygın bir Internet dizin hizmetinde (beyaz sayfalar) yaptığınız aramadan ekleyebilirsiniz. Adres Defteri Internet dizin hizmetlerini görüntülemek için LDAP iletişim kurallarını destekler.

İletilerinize kişisel imza veya ileti örneği ekleme

Temel bilgileri giden iletilere kişisel imzanızın bir parçası olarak ekleyebilirsiniz ve farklı amaçlar için kullanmak üzere birden çok imza oluşturabilirsiniz. Daha detaylı bilgiler içeren bir kartvizit de ekleyebilirsiniz. İletinizi daha etkileyici yapmak için, ileti örneği desenleri ve arka planları ekleyebilir ve metnin rengini ve stilini değiştirebilirsiniz.

Gizli iletileri gönderme ve alma

Dijital kimlikleri kullanarak iletileri dijital olarak imzalayabilir ve şifreleyebilirsiniz. İletilerinizi dijital olarak imzalama, alıcıların bu iletinin gerçekten sizden geldiğine emin olmasını sağlar. Şifreleme ise yalnızca istenen alıcıların iletiyi okuyabilmesini sağlar.

İlgilendiğiniz haber gruplarını bulma

İlgi alanınıza uygun bir haber grubunu nasıl ararsınız? Belirli anahtar sözcükleri içeren haber gruplarını arayabilir veya Usenet sağlayıcınızın sunduğu tüm haber gruplarına gözatabilirsiniz. Düzenli olarak görmek istediğiniz bir haber grubu bulduğunuzda, onu Abone Olunanlar listenize ekleyin, böylece daha sonra kolayca yeniden bulabilirsiniz.

Haber grubu tartışmalarını verimli bir şekilde görme

Bir haber grubu iletisini ve tüm yanıtlarını tüm ileti listesini okumadan görebilirsiniz. İleti listesine bakarken, aradığınızı kolayca bulabilmeniz için tartışma konularını genişletebilir veya daraltabilirsiniz. Yalnızca okumak istediğiniz iletileri görüntülemek için görünümleri de kullanabilirsiniz.

Haber grubu iletilerini çevrimdışı okumak için yükleme

Çevrimiçi zamanınızı verimli bir şekilde kullanmak için, iletileri veya tüm haber gruplarını yükleyebilir böylece iletileri okumak için ISS'nize bağlı kalmak zorunda kalmazsınız. Çevrimdışında bakmak için yalnızca ileti üstbilgilerini de yükleyebilir ve okumak istediğiniz iletilerin üstbilgilerini işaretleyerek yeniden bağlantı kurduğunuzda, Outlook Express'in ileti metnini yüklemesini sağlayabilirsiniz. Çevrimdışında ileti de oluşturabilir ve yeniden bağlandığınızda bu iletileri gönderebilirsiniz.


Outlook Express'e başlama

Bir Internet bağlantısı ve Microsoft Outlook Express ile, Internet'teki herhangi biriyle e-posta alış verişi yapabilir ve birden fazla haber grubuna katılabilirsiniz.

Internet Bağlantı Sihirbazı bir veya daha fazla e-posta veya haber sunucusuna bağlanmanıza yardımcı olur. Internet servis sağlayıcınızdan (ISS) veya yerel ağ yöneticinizden aşağıdaki bilgileri edinmeniz gerekecektir:

  • E-Posta hesabı eklemek için, hesap adı ve parola ile birlikte gelen veya gönderilen posta sunucusunun adına gereksiniminiz vardır.
  • Haber grubu eklemek için, bağlanmak istediğiniz haber sunucusunun adına ve gerekirse hesap adınıza ve parolanıza ihtiyacınız vardır.

Aşağıdaki konular, e-posta alma veya gönderme işlemine nasıl başlamanız gerektiğini ve haber gruplarını nasıl görüntüleyip katılacağınızı anlatır. Başladıktan sonra, Outlook Express'i gereksinimlerinizle birleştirmenin bir çok yolu olduğunu göreceksiniz. Fikirler için Yardım İçeriği'ne bakın.

Temel kurulum

E-posta veya haber grubu hesabı ekleme

E-posta ve haber okuma arasında geçiş yapma

Birden çok kimlik ayarlama

Elektronik posta ile başlama

Diğer e-posta programlarından iletileri alma

Başka bir programdan adres defteri alma

E-posta iletisi gönderme

İletilerinizi okuma

Haber okumaya başlama

Haber grupları nelerdir?

Haber grubunu abone olmadan görme

Haber grubuna abone olma

Haber grubuna bir ileti gönderme


İletilerinizi okuma

İletilerinizi okumak için

Outlook Express iletilerinizi yükledikten sonra veya araç çubuğundan Gönder/Al düğmesini tıklattıktan sonra, iletileri ayrı bir pencerede veya önizleme bölmesinde okuyabilirsiniz.

  1. Outlook çubuğu veya Klasörler listesindeki Gelen Kutusu simgesini tıklatın.
  2. İletiyi önizleme bölmesi içinde görüntülemek için, ileti listesinden iletiyi tıklatın.

    İletiyi ayrı bir pencere içinde görüntülemek için, ileti listesinden iletiyi çift tıklatın.

Notlar

  • İleti hakkındaki (gönderildiği tarih gibi) tüm bilgileri görmek için Dosya menüsünden Özellikler'i tıklatın.
  • İletiyi dosya sisteminize kaydetmek için, Farklı Kaydet'i tıklatın ve sonra bir biçim (e-posta, metin veya HTML) ve konum belirleyin.

İlgili Konular


Posta iletilerini düzenleme

E-posta iletilerini düzenleme

Çevrimiçi sürenizi etkin olarak kullanmak için, iletileri bulmak, gelen iletileri farklı klasörlere otomatik olarak sıralamak, iletileri bir posta sunucusunda tutmak veya tümünü silmek üzere Outlook Express'i kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

E-posta iletisini silme

İleti klasörlerinizde e-posta iletilerini bulma

Kurallı e-posta iletilerini yönetme

Klasör ekleme, silme veya değiştirme

İletiyi başka bir klasöre taşıma veya kopyalama

İletileri bir e-posta sunucusunda saklama


İstenmeyen iletileri engelleme

Outlook Express'de e-posta ve haber iletilerini birkaç farklı şekilde denetleyebilirsiniz. Belli kişilerin size e-posta göndermelerini engelleyebilir, ilgilenmediğiniz görüşmeleri gizleyebilir ve güvenlik düzeylerini ayarlayarak postayla gönderilen zararlı kodlardan korunabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Gönderen veya etki alanı iletilerini engelleme

Engellenen gönderenler listesini yönetme

Güvenlik alanlarını ayarlama

Görüşmeyi yoksayma


Öğeleri Outlook Express'e alma

Öğeleri Outlook Express içine alma

Diğer programlardan öğeleri kolaylıkla Outlook Express içine alabilirsiniz. Bu öğeler arasında şunlar bulunur:

  • Adres defterleri: Hem Microsoft ürünlerinden hem de Netscape Communicator ve Eudora gibi diğer ürünlerden. Ayrıca CSV (virgülle ayrılmış değerler) biçimini kullanan adres defterini de alabilirsiniz.
  • Diğer e-posta programlarından iletiler: Netscape ve Eudora da dahil olmak üzere. Ayrıca Outlook veya Outlook Express'in eski sürümleri gibi pek çok Microsoft ürününden de ileti alabilirsiniz.
  • E-Posta hesabı ayarları: Mevcut bir e-posta hesabından. E-posta hesap ayarlarını alırken, Outlook Express önceki hesabın özelleştirmelerinin ve bilgi ayrıntılarının tümünü değilse bile büyük kısmını alacaktır.
  • Haber grubu hesabı ayarları: Var olan bir e-posta hesabından. Haber grubu hesaplarının ayarlarını Outlook Express içine alırken, abonelik kayıtlarınız ve görmüş olduğunuz iletiler gibi diğer veriler, Outlook Express haber grubu hesabına eklenir. Alma işlemi sonrasında haber gruplarını hemen okumaya başlayabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Adres defteri alma

Diğer e-posta programlarından iletileri alma

E-posta hesabı ayarlarını alma

Haber grubu hesabı ayarlarını alma


Outlook Express'den öğeleri verme

Diğer programlarda kullanmak üzere Outlook Express'ten öğeler verebilirsiniz. Bu öğeler arasında şunlar bulunur:

  • Adres Defteri: Adres Defteri'nizi Outlook Express'den dışarı verebilirsiniz böylece Outlook gibi diğer Microsoft posta programlarıında kullanılabilir.
  • İletiler: Bir veya daha fazla klasörde bulunan iletileri verebilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Adres defteri verme

Microsoft Outlook veya Microsoft Exchange'e iletileri verme


Sunucu tabanlı posta hesapları kullanma

Sunucu tabanlı e-posta hesapları kullanma

IMAP ve HTTP, sunucuda saklanan iletilere erişmek için kullanılan iletişim kurallarıdır. IMAP veya HTTP kullanarak, Internet bağlantısı olan herhangi bir bilgisayardan e-postanıza erişebilirsiniz. IMAP hesabınızı kurduğunuzda, göstermek ve gizlemek istediğiniz klasörleri belirtebilirsiniz. HTTP hesapları her zaman tüm kullanılabilir klasörleri gösterir.

Sunucu tabanlı bir hesaba sahip olmak, yalnızca size ait ileti üstbilgilerini yükleyerek size zaman kazandırır ve böylece hangi iletileri daha sonra yükleyeceğinizi ve içeriğini tümüyle görüntüleyeceğinizi seçebilirsiniz. Çevrimdışı çalıştığınızda, çevrim içi çalıştığınız gibi e-posta iletilerini okuyabilir ve yanıtlayabilirsiniz. İlk çevrimiçi çalışmak üzere bağlandığınızda sunucu tabanlı posta hesabınız bilgisayarınızdaki ve sunucudaki postaları eşitleyecektir. Eşitleme işlemi sırasında, hesabınızda gerçekleştirdiğiniz eylemler sunucu tarafından yapılır.

Aşağıdaki konular şu ek bilgileri sağlar:

E-posta veya haber grubu hesabı ekleme

IMAP klasörlerini göster ve gizle

Yüklemek istediğinizi belirtme

IMAP veya HTTP e-posta iletilerini okuma ve yanıtlama

IMAP hesabından bir ileti silme

E-posta iletilerini çevrimdışı okuma


E-posta iletisi gönderme

E-posta iletisi göndermek için

  1. Araç çubuğundan Posta Oluştur düğmesini tıklatın.
  2. Kime veya Bilgi kutularına her alıcının e-posta adını, aralarına virgül veya noktalı virgül ( ; ) koyarak yazın.

    Adres Defteri'nden e-posta adı eklemek için, Yeni İleti penceresinde Kime, Bilgi ve Gizli yanındaki kitap simgesini tıklatın ve sonra adları seçin.

    Gizli kutusunu kullanmak için, Görünüm menüsünde Tüm Üstbilgiler'i seçin.

  3. Konu kutusuna bir ileti başlığı yazın.
  4. İletinizi yazın ve sonra araç çubuğundan Gönder'i tıklatın.

Notlar

  • Ayarlanmış birkaç posta hesabınız varsa ve varsayılan hesabınızdan başkasını kullanmak istiyorsanız, Kimden kutusunu tıklatın ve ardından istediğiniz e-posta hesabını tıklatın.
  • Çevrimdışı bir ileti oluşturuyorsanız, iletiniz Giden Kutusu'na kaydedilir. Yeniden çevrimiçi çalışmaya başladığınızda iletiniz otomatik olarak gönderilir.
  • Daha sonra çalışmak üzere iletinizin bir taslağını kaydetmek için, Dosya menüsünde Kaydet'i tıklatın. Farklı Kaydet'i tıklatarak, e-posta iletisini dosya sisteminize e-posta (.eml), metin (.txt) veya HTML (.htm) biçiminde de kaydedebilirsiniz.


İleti metnini biçimlendirme

İleti metnine kalın, renkli veya madde işaretli liste gibi özel bir vurgu veya yapı eklemek istediğinizde, Internet için standart biçimlendirme metni olan Hypertext Markup Language (HTML) kullanabilirsiniz. HTML biçimlendirmesi kullanmak aynı zamanda, iletinizdeki Web sitelerine grafik ve bağlantı eklemenizi sağlar.

HTML biçimlendirme kullanıyorsanız ve alıcıların e-posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Yalnızca MIME desteği olan e-posta programları HTML biçimlendirmesini okuyabilir.

Aşağıdaki konular şu ek bilgileri sağlar:

HTML biçimlendirmesi kullanma

Yazı tipini, stili ve metnin büyüklüğünü değiştirme

Paragraf biçimlendirme

Numaralandırılmış veya madde işaretli liste oluşturma


Giden iletilerle ileti örneği kullanma

Giden iletilerle ileti örneği kullanmak için

Outlook Express ileti örneği ile, hem e-posta hem de haber grupları için etkili iletiler oluşturabilirsiniz. İleti örneği, arka plan resmini, benzersiz metin yazı tipi renklerini ve özel kenar boşluklarını içerebilecek bir şablondur.

Giden tüm iletilerinize ileti örneği uygulamak için

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Oluştur sekmesini tıklatın.
  2. İleti Örneği altında, Posta'yı veya Haberler (veya her ikisi) onay kutusunu seçin ve Seç'i tıklatın.

Tek bir iletiye ileti örneği uygulamak için

  • İleti menüsünde, Yeni İletide Kullanılacak'ın üzerine gelin ve bir ileti örneği seçeneğini seçin.

İletiyi başlattıktan sonra ileti örneği uygulamak veya değiştirmek için

  • Biçim menüsünde, İleti Örneği Uygula'nın üzerine gelin ve bir ileti örneği stilini seçin.

Not

  • İleti örneğini yalnızca Zengin Metin (HTML) biçiminde gönderilen iletilerde kullanabilirsiniz. HTML biçimlendirmesinin etkin olduğundan emin olmak için, yeni bir ileti penceresindeki Biçim menüsünde Zengin Metin (HTML) seçeneğini tıklatın. Seçili olduğunda komutun yanında siyah bir nokta belirir.


E-posta iletisine öğeler ekleme

Posta iletilerinize öğelerin nasıl ekleneceğini öğrenmek için aşağıdaki konulara bakın:

Giden iletilere imza ekleme

İletiye dosya ekleme

Tüm iletilere kartvizit ekleme

İletiye ses ekleme

İletiye resim ekleme

İletiye köprü veya HTML sayfası ekleme


Güvenli iletiler gönderme

Bir çok kişi e-posta ile gizli bilgi gönderdiğinden, e-postada gönderilen belgelerin sahtesinin yapılmayacağından ve gönderdiğiniz iletilerin durdurulmayacağından ve istemediğiniz bir kişi tarafından okunmadığından emin olmanız gittikçe önem kazanmaktadır.

Outlook Express ile dijital kimlik kullanmak, nakit para çekerken sürücü ehliyetinizi göstermeniz gibi, elektronik işlemlerde kimliğinizi kanıtlamanın bir yoludur. Ayrıca, iletileri özelleştirmek üzere şifrelemek için de bir dijital kimlik kullanabilirsiniz. Dijital Kimlikler, güvenli elektronik posta için S/MIME özellikleri ile birlikte çalışmaktadır.

Dijital Kimlik nasıl çalışır?

Dijital kimlik bir genel anahtar, bir özel anahtar ve bir dijital imzadan oluşur. İletilerinizi dijital olarak imzaladığınızda, dijital imzanızı ve ortak anahtarınızı iletiye eklersiniz. Dijital imza ve genel anahtar bileşimine sertifika denir. Outlook Express ile birlikte, size şifrelenmiş iletiler göndermeleri için başkaları tarafından kullanılacak bir sertifika belirtebilirsiniz. Bu sertifika sizin imzalama sertifikanızdan farklı olabilir.

Alıcılar, kimliğinizi doğrulamak için dijital imzanızı kullanabilir ve özel anahtarınızı kullanarak yalnızca sizin okuyabileceğiniz bir şifreli ileti göndermek için genel anahtarınızı kullanabilirler. Şifreli ileti göndermek için, adres defteriniz alıcılara ait dijital kimlikleri içermelidir. Bu yolla, iletileri şifrelemek üzere ortak anahtarları kullanabilirsiniz. Alıcı şifreli bir ileti aldığında, okumak üzere şifreyi çözmek için özel anahtarlarını kullanır.

Dijital olarak imzalanan iletileri göndermeye başlamadan önce, bir dijital kimlik almalısınız. Şifreli ileti göndermek için, adres defteriniz alıcılara ait dijital kimlikleri içermelidir.

Dijital kimlikler nereden alınır?

Dijital kimlikler bağımsız sertifika yetkilileri tarafından verilir. Dijital kimlik için Sertifika Yetkilisi'nin Web sitesine başvurduğunuzda, dijital kimlik vermeden önce kimliğinizi doğrularlar. Farklı sınıflarda dijital kimlikler vardır, herbir sertifika verme işlemi farklı düzeyde güven derecesine bağlıdır. Daha fazla bilgi için, sertifika yetkilisi Web sayfasında Yardım konusunu kullanın.

Dijital imzayı nasıl doğrularsınız?

Etkinlik denetimi ile, dijital olarak imzalanmış iletinin geçerliliğini doğrulayabilirsiniz. Böyle bir denetim yaparken, Outlook Express uygun sertifika yetkilisinden dijital kimlik hakkında bilgi ister. Sertifika yetkilisi dijital kimliğin durumu örneğin kimliğin hala etkin olup olmaması gibi hakkında bilgi gönderir. Sertifika yetkilisi kaybolma veya durdurulma nedeniyle kaldırılan sertifikaları sürekli izler.


Haber grupları nedir?

Haber grubu, kişiler tarafından bir haber sunucusuna (binlerce haber grubu için ev sahipliği yapabilecek bir bilgisayar) gönderilen iletilerin toplamıdır.

Neredeyse her konuda bir haber grubu bulabilirsiniz. Bazı haber grupları denetlense de çoğu denetlenmez. Denetlenen haber grupları, gönderilenleri gözden geçiren, soruları yanıtlayan, uygunsuz iletileri silen, vs. işleri yapan bir kişi tarafından "denetlenen" haber gruplarıdır. Bir haber grubuna herkes ileti gönderebilir. Haber grupları için üyelik veya katılım ücreti gerekmez.

Outlook Express'te haber gruplarını kullanabilmeniz için, Internet hizmet sağlayıcınızın (ISS) bir veya daha fazla haber sunucusuna bağlantı sağlaması gerekir. Outlook Express'te istediğiniz her sunucu için bir hesap açmanızdan sonra, haber sunucusunda bulunan haber gruplarının herhangi birine ileti gönderebilir ve bunlarda bulunan iletileri okuyabilirsiniz.

Beğendiğiniz bir haber grubu bulduğunuz zaman Outlook Express Klasörleri listesinde görüntülenmesi için gruba "abone" olabilirsiniz. Abone olmak, istediğiniz haber grubuna gitmek için her defasında sunucuda bulunan uzun listeyi aramanızı önleyerek, sık kullandığınız haber gruplarına kolayca erişmenizi sağlar.

Haber gruplarında taraması uzun zaman alacak binlerce ileti bulunabilir. Outlook Express'te, haber gruplarında istediğiniz bilgiyi bulmanızı kolaylaştıracak çeşitli özellikler vardır.

Aşağıdaki konular, haber gruplarına katılmak için Outlook Express'i nasıl kullanacağınızı anlatmaktadır:

E-posta veya haber grubu hesabı ekleme

İlgilendiğiniz haber gruplarını bulma

Haber grubuna abone olma

Haber grubu iletilerini okuma

Haber grubuna bir ileti gönderme

Gönderen veya etki alanı iletilerini engelleme


Haber grubuna abone olma

Haber grubuna abone olmak için

Abone olmanın avantajı, kolay erişim için haber grubunun Klasörler listesinde eklenmesidir. Haber grubuna aşağıdaki yollardan herhangi birni kullanarak abone olabilirsiniz:

  • Bir haber sunucusu eklediğinizde, Outlook Express size bu sunucudaki haber gruplarına abone olup olmayacağınızı sorar.
  • Klasörler listenizde bir haber sunucusu adını tıklatın, sonra da Haber Grupları'nı tıklatın. Abone olmak istediğiniz haber grubunu seçin ve sonra Abone Ol'u tıklatın. Aboneliği kaldırmayı da buradan yapabilirsiniz.

    Haber Grubu listesinden bir adı çift tıklattığınızda otomatik olarak bir abonelik oluşturulur.

Notlar

  • Abone olmadan haber grubunu görüntülerseniz grubun adı Klasörler listenizde görünür. Adı sağ tıklatın ve sonra Abone Ol'u tıklatın. Haber grubunu abone olmadan görüntülemekle ilgili daha fazla bilgi için İlgili Konular'ı tıklatın.
  • Abone olduğunuz bir haber grubunu görüntülemek için, Klasörler listesinde grubun adını tıklatın.
  • Bir haber grubuna olan aboneliğinizi iptal etmek için Haber Grubu'nu tıklatın, Abone sekmesini tıklatın, istediğiniz grubu seçin ve sonra Aboneliği Kaldır'ı tıklatın. Haber grubunu Klasörler listenizde sağ tıklatıp sonra da Aboneliği Kaldır'ı da tıklatabilirsiniz.


İletileri haber gruplarına postalama

İletiyi yanıtlıyor veya yeni bir ileti postalıyor olmanıza ve iletinin ne genişlikte dağıtılacağına bağlı olarak, iletileri postalayabilmeniz için çeşitli yollar vardır. Ayrıca iletileri biçimlendirebilir ve onlara imzanızı, Kart Vizit'inizi veya dosya bağlantıları ekleyebilirsiniz. Bu seçeneklerden bazıları için alıcının HTML okuyabilmesi gerekir; birçok haber okuyucu HTML okuyamaz.

Aşağıdaki konularda iletileri postalama hakkında daha fazla bilgi verilmektedir:

Haber grubuna bir ileti gönderme

Haber grubu iletisini yanıtlama

Büyük iletiler gönderme

Giden haber grubu iletilerinde satır uzunluğunu belirleme


Haber grubu iletilerini düzenleme

Haber grubu iletileri kullanabileceğiniz şekilde sıralanmazsa kullanışsız olabilir. Aşağıdaki konular, geniş haber gruplarını yönetme ve Outlook Express penceresini gereksinimlerinize göre özelleştirme konularında değişik yollar sunar.

Haber grubu iletisi silme

Haber grubu içindeki iletileri bulma

Kurallı haber iletilerini yönetme

Belirli iletileri görüntüleme

İletileri ve yanıtlarını gruplandırma

Outlook Express penceresini özelleştirme


Haber grubu iletilerinin otomatik yüklenmesini önleme

Haber grubu iletilerinin otomatik olarak yüklenmesini önlemek için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Oku sekmesinde, Önizleme Bölmesi'nde görüntülediğin iletiyi otomatik olarak yükle onay kutusunu temizleyin.


Yalnızca belirli iletileri görüntüleme

Belirli iletileri görüntüleme

Çok sayıda ileti aldığınızda, Gelen Kutusu doluyken çalışmanız güçleşebilir. İçinde oldukça fazla ileti bulunduran haber gruplarının yönetilmesi de zor olabilir. Outlook Express, e-posta ve haber grubu iletileriyle çalışmayı kolaylaştıran görünüm kümesiyle birlikte gelir. Bu görünümleri yalnızca görmek istediğiniz iletileri görmek için kullanırsınız. Görünüm Yöneticisi'ni kullanarak da kendi özel görünümlerinizi oluşturabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

İletileri okumak için görünüm kullanma

Özel görünüm oluşturma ve kullanma


Kurallı posta iletilerini yönetme

Kurallı e-post iletilerini yönetme

Size çok sayıda e-posta geldiğinde, Outlook Express bunları daha etkin şekilde işlemenize yardım eder. Gelen iletileri otomatik olarak farklı klasörlerde sıralamak, belirli iletileri renkli olarak vurgulamak, belirli iletileri otomatik olarak yanıtlamak veya iletmek ve çok daha fazla şeyi yapmak için kurallar kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

E-posta iletileri için kural oluşturma

Kural değiştirme

Yüklenmiş iletilere kural uygulama


Kurallı haber iletilerini yönetme

Haber gruplarına abone olduğunuzda, çok fazla sayıda haber iletisini yönetmek zor olabilir. Belirli iletileri işaretlemek, iletileri renkli olarak vurgulamak, belirli iletileri yüklemek veya istenmeyen iletileri görüntülemeden silmek için kurallar kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Haber grubu iletileri için kural oluşturma

Kural değiştirme

Yüklenmiş iletilere kural uygulama


Görüşme izleme

Görüşme izlemek için

E-posta ve haber gruplarının her ikisinde de ilginizi çeken bir görüşmeyi izleyebilirsiniz. Görüşme, özgün bir ileti ve ona gelen tüm yanıtlardan oluşur.

  • Gelen Kutusu'ndan veya haber grubu ileti listesinden, izlemek istediğiniz görüşmeyi seçin ve İleti menüsünden Görüşmeyi İzle'yi tıklatın.

    İleti listenizin İzle/Yoksay sütunu açıksa, izleme simgesi izlenen görüşmenin tüm iletilerinin yanında görüntülenir.

Not

  • İzlenen iletilerin rengini özelleştirerek belirgin olmalarını sağlayabilirsiniz. Araçlar menüsünden Seçenekler'i tıklatın. Oku sekmesinden, İzlenen iletilerin vurgulanacağı renk: satırının sonunda, istediğiniz rengi seçin ve Tamam'ı tıklatın.


İletileri ve yanıtlarını birlikte gruplandırma

İletileri ve yanıtlarını birlikte gruplamak için

E-posta ve haber grubu görüşmelerine çok kişi katıldığında, belirli bir iletiye verilen yanıtları izlemek zorlaşabilir. Outlook Express'i, ileti yanıtlarının özgün iletinin altında gruplanması için ayarlayabilirsiniz. Sonra da yalnızca özgün iletiyi veya iletiyi ve yanıtlarını görüntülemeyi seçebilirsiniz.

  • Gelen Kutusu'nda veya bir haber grubundayken, Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra İletileri Görüşmeye Göre Gruplandır'ı tıklatın.
  • Tüm iletilerin genişletilmiş görüşmelerini görüntülemek için, Araçlar menüsünde Seçenekler'i tıklatın, Oku sekmesini tıklatın ve sonra da Gruplanmış iletileri otomatik olarak genişlet'i seçin.

Notlar

  • Özgün iletiyi ve ona gelen tüm yanıtları görüntülemek için, özgün iletinin solundaki artı işaretini ( + ) tıklatın. Yalnızca özgün iletiyi görüntülemek için, iletinin yanındaki eksi işaretini ( - ) tıklatın.
  • Görüşmeler özgün iletinin başlığına göre gruplandırılır. Örneğin, bir görüşmeyi başlatan iletinin başlığı "Outlook Express'i kullanmakla ilgili fikirler" ise, iletiye verilen tüm yanıtlar "YNT: Outlook Express'i kullanmakla ilgili fikirler." başlığını taşıyacaktır.


Disk alanınızı artırma

E-posta ve haber grubu iletilerinin sabit diskinizde kapladığı alanı azaltmak için yapabileceğiniz birkaç şey vardır:

E-posta klasörlerini sıkıştırma ve yedekleme

Saklı haber grubu iletilerini silerek disk alanını artırma

Giden e-posta iletilerinin kopyalarını kaldırma

İletileri bir e-posta sunucusunda saklama

Sorun giderme için kullanılan günlük dosyalarını silme


Posta iletilerini çevrimdışı okuma

E-posta iletilerini çevrimdışı okumak için

Çevrimdışı çalışırken, Outlook Express e-posta iletilerini yerel bilgisayarınıza yükler. Yeniden çevrimiçi çalışmayı seçerseniz, silmek için işaretlediğiniz iletiler kaldırılır, Giden Kutusu'ndaki iletiler gönderilir ve çevrimdışı durumda alınmış tüm diğer işler tamamlanır.

Aşağıdaki durumlarda Outlook Express'i çevrimdışıyken kullanabilmek avantajlıdır:

  • ISS'nize saat başına para ödüyorsanız veya yalnız bir telefon hattınız varsa. Bu koşullarda, çevrimiçi geçen süreyi azaltmak isteyebilirsiniz.
  • Seyahat ederken iletilerinizi okumak için bir dizüstü bilgisayar kullanıyorsanız veya Internet'e bağlı olmadığınız diğer zamanlarda.

Outlook Express'i gereksinimlerinize uygun olarak ayarlamak için bu konulardan birine gidin:

Outlook Express'i çevrimiçi süresini azaltmak için ayarlama

Internet bağlantınızdan uzaktayken iletileri okuma

Not

  • Çevrimdışı çalışma bağlı olmama durumundan farklıdır. Bağlı olmadığınızda, Outlook Express sizi yeniden bağlamaya çalışır. Çevrimdışı çalışırken, çevrimiçi çalışmayı seçmediğiniz sürece Outlook Express hiçbir eylemde bulunmaz, seçtiğinizde ise çevrimdışıyken başlattığınız eylemleri gerçekleştirir.


Haber grubu iletilerini çevrimdışı okuma

Haber grubu iletilerini çevrimdışı okumak için

Haberleri çevrimdışı okuma, haber grubu iletilerini Internet'e bağlanmadan, bağlantı maliyetinden tasarruf ederek okumanızı sağlar. Bunu yapmak için iletileri çevrimdışı okumak istediğiniz haber grubuna abone olmanız, iletilerin tamamını ya da üstbilgileri görmek isteyip istemediğinizi belirmek üzere işaretlemeniz ve sonra da iletileri bilgisayarınıza aktarmanız gerekir (eşitleme). Bunu bir kez yaptığınızda, Internet oturumunu kapatabilir ve sonra boş bir zamanınızda iletileri okuyabilirsiniz.

İletiyi okumak için, konuyu, yazanı ve iletinin boyutunu belirten üstbilgiyi seçmeniz yeterlidir. Ekli dosyalar dahil iletinin tamamını da seçebilirsiniz. Haber grubundaki yalnızca ileti üstbilgisini okumak için eşitleme, iletiyi okumak için eşitlemeden daha hızlıdır ve size geçerli kararlar hakkında bir fikir verebilir. Siz çevrimdışındayken, size ilginç gelen üstbilgiyi işaretleyebilir ve sonra da yeniden bağlandığınızda iletileri yalnızca yüklemeniz yeterli olur.


Outlook Express penceresini özelleştirme

Outlook Express penceresini çalışma şeklinize uygun olarak düzenlemenin çeşitli yolları vardır:

Önizleme bölmesinin görünümünü değiştirme

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirme

Araç çubuğunu özelleştirme

İleti listesinde görüntülenen sütunları değiştirme

İletileri görüntülemek için kullanılan yazı tipini değiştirme


Adres defterinize Outlook Express'ten kişiler ekleme

Adres Defteri'nize Outlook Express'ten kişiler eklemek için

E-posta aldığınızda gönderenin adını ve e-posta adresini Outlook Express'in içinden Adres Defteri'nize ekleyebilirsiniz.

  1. İletiyi açın.
  2. Araçlar menüsünde Adres Defterine Ekle'nin üzerine gelin ve eklemek istediğiniz kullanıcıyı seçin.

Outlook Express'i, iletilerini yanıtladığınız kişilerin Adres Defteri'ne otomatik olarak eklenmesini sağlayacak şekilde ayarlayabilirsiniz.

  1. Outlook Express'te Araçlar menüsünde Seçenekler'i tıklatın.
  2. Gönder sekmesinde Yanıtladığım kişileri otomatik olarak Adres Defteri'ne ekle onay kutusunu seçin.


Internet Explorer'ı Outlook Express'ten açma

Internet Explorer'ı Outlook Express'ten açmak için

  • Yardım menüsünde, Web'de Microsoft'un üzerine gelip istediğiniz Web seçeneğini tıklatın.

    Örneğin bir Web sayfası, kişi, şirket veya organizasyon aramak için, Web'de Ara'yı tıklatın. Bunun dışında, Web'deki en iyi sitelerden bazılarını listeleyen MSN Web sayfasını açmak için Web'in En İyileri'ni tıklatın.


Haber grubu iletilerini etkin bir şekilde görüntüleme

Haber gruplarını etkin bir şekilde görüntülemek için

Haber grubu iletilerini etkin bir şekilde görüntülemek için şu ipuçlarını kullanın.

Belirli konularla ilgili haber gruplarını bulmak için

  1. Klasörler listesinde bir haber sunucusu seçip Haber Grupları'nı tıklatın.
  2. Aşağıdakileri içeren haber grupların görüntüle iletişim kutusunda aradığınız haber grubu türünü açıklayan konu veya kelimeleri yazın.

İletileri görmek için önizleme bölmesini kullanmak için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Oku sekmesini tıklatın ve Önizleme Bölmesi'nde görüntülediğin iletiyi otomatik olarak yükle onay kutusunu seçin.

Yalnızca haber grubundaki okunmamış iletileri görüntülemek için

  • Haber grubunu açın. Görünüm menüsünde Geçerli Görünüm'ün üzerine gelin ve sonra Okunmuş İletileri Gizle'yi tıklatın.

Haber grubu içindeki belirli bir iletiye verilen yanıtları görüntülemek için

  • İletinin yanındaki artı işaretini ( + ) tıklatın. Bu iletiye verilen yanıtlar iletinin altında görünür. Yanıtlarıyla birlikte bir iletiye sohbet denir.


Outlook Express'i Web tarayıcınızdan kullanma

Outlook Express'i Web tarayıcınızdan kullanmak için

Outlook Express'i varsayılan elektronik posta programınız olarak belirleyebilirsiniz, böylece bir Web sayfasındaki bir elektronik posta bağlantınızı tıklattığınızda veya Web tarayıcınızdan veya haber okuyucunuzdan bir posta komutunu seçtiğinizde, Outlook Express açılır.

Bunun gibi, Outlook Express'i varsayılan gazete okuyucunuz olarak ayarlayabilirsiniz böylece bir haber grubuna bağlantıyı tıklattığınızda veya Web tarayıcınızda haber grubu komutunu seçtiğinizde, Outlook Express açılır.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Genel sekmesine gidin.
  2. Varsayılan İleti Gönderme Programları alanında, haberler veya posta için Varsayılan Olarak Belirle düğmesini tıklatın.


Outlook Express klavye kısayolları

Komutlar seçmek ve önizleme bölmesinde ve ileti listesinde gezinmek için kısayol tuşlarını kullanabilirsiniz. Belirtilen yerler dışında, kısa yollar hem posta hem de haber gruplarına uygulanır.

Ana pencere, ileti görüntüleme penceresi ve ileti gönderme penceresi

Bunun için | Buna basın
Yardım konularını açmak için | F1
Tüm iletileri seçmek için | CTRL+A

Ana pencere ve ileti görüntüleme penceresi

Bunun için | Buna basın
Seçili iletiyi yazdırmak için | CTRL+P
E-Posta göndermek ve almak için | CTRL+M
E-posta iletisi silmek için | DEL veya CTRL+D
Yeni bir posta iletisini açmak veya postalamak için | CTRL+N
Adres Defteri'ni açmak için | CTRL+ÜSTKRKT+B
İletiyi yazanı yanıtlamak için | CTRL+R
İletiyi iletmek için | CTRL+F
Tümünü yanıtlamak için | CTRL+ÜSTKRKT+R veya CTRL+G (yalnızca haber için)
Gelen Kutusu'na gitmek için | CTRL+I
Liste içinde sonraki iletiye gitmek için | CTRL+ç veya CTRL+ÜSTKRKT+ç
Liste içinde önceki iletiye gitmek için | CTRL+ö veya CTRL+ÜSTKRKT+ö
Seçili iletinin özelliklerini görmek için | ALT+ENTER
Haber iletilerini ve üstbilgileri yenilemek için | F5
Sonraki okunmamış e-posta iletisine gitmek için | CTRL+U
Sonraki okunmamış haber görüşmesine gitmek için | CTRL+ÜSTKRKT+U
Klasöre gitmek için | CTRL+Y

Ana pencere

Bunun için | Buna basın
Seçili iletiyi açmak için | CTRL+O veya ENTER
Bir iletiyi okundu olarak imlemek için | CTRL+ENTER veya CTRL+Q
Klasörler listesi (eğer açıksa), ileti listesi, önizleme bölmesi ve Kişiler listesi (eğer açıksa) arasında gezinmek için. | SEKME
Tüm haber iletilerini okundu olarak imlemek için | CTRL+ÜSTKRKT+A
Bir haber grubuna gitmek için | CTRL+W
Haber görüşmesini genişletmek için (tüm yanıtları göster) | SOL OK veya ARTI (+) SİMGESİ
Haber görüşmesini daraltmak için (iletileri gizle) | SAĞ OK veya EKSİ (-) SİMGESİ
Sonraki okunmamış haber grubu veya klasöre gitmek için | CTRL+J
Çevrimdışı okuma amacıyla haberleri yüklemek için | CTRL+ÜSTKRKT+M

İleti penceresi (görüntüleme veya gönderme)

Bunun için | Buna basın
Bir iletiyi kapatmak için | ESC
Metin bulmak için | F3
İleti bulmak için | CTRL+ÜSTKRKT+F
Düzen, Kaynak ve Önizleme sekmeleri arasında geçiş yapmak için | CTRL+SEKME

İleti penceresi (yalnızca gönderme)

Bunun için | Buna basın
Adları denetlemek için | CTRL+K veya ALT+K
Yazım denetimi için | F7
İmza ekleme | CTRL+ÜSTKRKT+S
İleti göndermek (postalamak) için | CTRL+ENTER veya ALT+S


Outlook Express ileti listesi simgeleri

E-posta iletisi simgesi

Aşağıdaki simgeler ileti önceliğini gösterir; iletilerin ekleri olup olmadığını ve okundu veya okunmadı olarak işaretli olup olmadıklarını belirtir.

Simge | Anlamı:
Dosya eki simgesi | İleti bir veya daha fazla iliştirilmiş dosyaya sahip.
Yüksek öncelik simgesi | İleti gönderen tarafından yüksek öncelikle imlenmiş.
Düşük öncelik simgesi | İleti gönderen tarafından düşük öncelikle imlenmiş.
İleti okundu simgesi | İleti okunmuş. İleti başlığı açık renkte görüntülenir.
Okunmamış ileti simgesi | İleti okunmamış. İleti üstbilgisi kalın türde görünür.
Yanıtlanmış posta iletisi simgesi | İleti size yanıtlanmış.
İletilmiş posta iletisi simgesi | İleti iletilmiş.
İşlemdeki ileti simgesi | İleti Taslaklar klasöründe işlemde.
Okunmamış dijital olarak imzalı simge | İleti dijital olarak imzalanmış ve açılmamış.
Okunmamış dijital olarak imzalı veya şifrelenmiş ileti simgesi | İleti şifreli ve açılmamış.
Okunmamış şifreli ileti simgesi | İleti dijital olarak imzalanmış, şifrelenmiş ve açılmamış.
Dijital olarak imzalanmış, açılmış ileti simgesi | İleti dijital olarak imzalanmış ve açılmış.
Şifreli, açılmış ileti simgesi | İleti şifrelenmiş ve açılmış.
Şifrelenmiş ve dijital olarak imzalanmış, açılmış ileti simgesi | İleti dijital olarak imzalanmış ve şifrelenmiş ve açılmış.
Daraltılmış görüşme simgesi | İleti daraltılmış yanıtlara sahip. Tüm yanıtları göstermek için simgeyi tıklatın (görüşmeyi genişlet).
Genişletilmiş görüşme simgesi | İleti ve yanıtlarının tümü genişletilmiş. Tüm yanıtları gizlemek için simgeyi tıklatın (görüşmeyi daralt).
IMAP sunucusundaki okunmamış haber ileti üstbilgisi | Okunmamış ileti üstbilgisi IMAP sunucusunda.
IMAP sunucunda silinmek üzere işaretlenmiş okunmuş haber iletisi | Açılmış ileti IMAP sunucusunda silinmek üzere işaretli.
Taslak klasördeki haber iletisi simgesi | İleti bayraklandırılmış.
Yüklenmek için işaretlenmiş haber iletisi | IMAP iletisi yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş haber iletisi ve tüm görüşmeler | IMAP iletisi ve tüm görüşmeler yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş görüşmeler dışındaki haber iletisi | Kişisel IMAP iletisi (görüşme yok) yüklenmek üzere işaretli.

Haber iletisi simgeleri

Aşağıdaki simgeler görüşmenin (konu ve yanıtların tümü) genişletilmiş veya daraltılmış olduğunu ve iletilerin ve üstbilgilerin okunmuş veya okunmamış olduğunu gösterir.

Simge | Şunu belirtir:
Daraltılmış görüşme simgesi | Görüşmenin bu düzeyi daraltılmış. Tüm yanıtları göstermek için simgeyi tıklatın (görüşmeyi genişlet).
Genişletilmiş görüşme simgesi | Görüşmenin bu düzeyi genişletilmiş. Tüm yanıtları gizlemek için simgeyi tıklatın (görüşmeyi daralt).
Yüklenmiş, okunmamış ileti üstbilgisi simgesi | İleti açılmamış. Üstbilgi kalın biçimde görünür.
Yüklenmiş, okunmuş ileti üstbilgisi simgesi | İleti üstbilgisi okundu olarak işaretlendi.
Yüklenmiş, okunmamış ileti üstbilgisi simgesi | İleti üstbilgisi okundu olarak işaretlendi ve bilgisayarınızdaki bir ileti dosyasında saklandı.
Okunmuş haber iletisi; üstbilgi ve ileti metni saklı simgesi | İleti üstbilgisi okunmuş olarak işaretli değil ve üstbilgi ve gövdesi bilgisayarınızdaki bir ileti dosyasında saklı.
Kullanılamaz ileti simgesi | İleti artık sunucuda değil.
Yüklenmek için işaretlenmiş haber iletisi | İleti yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş haber iletisi ve tüm görüşmeler | Haber iletisi ve tüm görüşmeler yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş görüşmeler dışındaki haber iletisi | Kişisel haber iletisi (görüşme yok) yüklenmek üzere işaretli.
Yanıtlanmış haber iletisi simgesi | Haber iletisi size yanıtlanmış.
İletilmiş haber iletisi simgesi | Haber iletisi iletilmiş.
Yeni haber grubu simgesi | Haber grubu yeni sunucuda.
Taslak klasördeki haber iletisi simgesi | İleti Taslaklar klasöründe işlemde.
Taslak klasördeki haber iletisi simgesi | İleti bayraklandırılmış.
Taslak klasördeki haber iletisi simgesi | Görüşme izlenir.
Taslak klasördeki haber iletisi simgesi | Görüşme gözardı edilir.


Outlook Express Sorun Gidericisi

Microsoft Outlook Express kullanımıyla ilgili sorunları tanımlamak ve çözmek için bu sorun gidericiyi kullanın. Sorunu en iyi açıklayan deyimi tıklatın ve önerilen adımları deneyin.

Sorun nedir?

Outlook Express'i başlattığımda, Internet hizmet sağlayıcıma (ISS) bağlanmıyor.

ISS'me bağlanabiliyorum ancak e-posta yüklediğimde zaman aşımı iletisi alıyorum.

ISS'me bağlanabiliyorum ancak e-posta gönderemiyor ve alamıyorum.

ISS'me bağlanabiliyorum ancak haber gruplarını göremiyorum.

Belirli bir sunucu üstünde bir haber bağlantısı hata iletisi alıyorum ve bazı haber sunucularına bağlanamıyorum.


Microsoft Outlook Express'in erişilebilirlik özelliklerini kullanma

Microsoft Windows'da yer alan hizmetlere ve erişilebilirlik ürünlerine ek olarak, aşağıdaki özellikler de Microsoft Outlook Express'i fiziksel engelli kişiler için daha kolay erişilebilir yapar.

Yeni iletiler için sesli uyarı

Yeni bir e-posta iletisi geldiğinde ses ile uyarılmak isteyebilirsiniz.

Yeniden boyutlandırılabilir ileti ve klasör listeleri

İletilerin ve ileti listelerinin nasıl görüntüleneceğini belirleyebilirsiniz. İletileri bir önizleme bölmesinde görüntüleyebilir ve ileti listesi ve önizleme bölmesi arasındaki pencereyi yatay ve düşey olarak ayırabilirsiniz. Bunun dışında, yalnızca ileti listesini görüntüleyebilirsiniz.

Özelleştirilebilir araç çubukları

Araç çubuğundaki metnin görüntülenme biçimini, simge boyutlarını ve araç çubuğunu en sık kullandığınız düğmeleri görüntüleyecek şekilde değiştirebilirsiniz.

Klavye erişimi

Microsoft Outlook Express içindeki tüm özelliklere klavye veya fare ile erişilebilir. Outlook Express en çok yazılan karakterleri en kolay erişilebilir yerlere yerleştiren Dvorak klavye düzenini destekler.


Paragraf biçimlendirme

Paragraf biçimlendirmek için

  1. Paragrafta herhangi bir yeri tıklatın veya biçimlendirmek istediğiniz metni seçin.
  2. Metni değiştirmek için biçimlendirme araç çubuğunu veya Biçim menüsündeki komutları kullanın.
    Bunun için | Bunu yapın
    Paragrafın girinti düzeyini değiştirme | Biçimlendirme araç çubuğunda Girinti Arttır veya Girinti Azalt düğmesini tıklatın.
    Yatay çizgi ekleme | Çizginin görünmesini istediğiniz yeri tıklatın ve biçimlendirme araç çubuğunda Yatay Çizgi Ekle düğmesini tıklatın.
    Zengin Metin (HTML) modunda yazılan metni biçimlendirme | Biçim menüsünde, Stil'in üzerine gelin ve bir seçeneği seçin.

Notlar

  • Biçimlendirmede sorunlarla karşılaşırsanız, Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak ileti penceresinde HTML biçimlendirmenin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.
  • HTML biçimlendirme kullanıyorsanız ve alıcıların e-posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı, iliştirilmiş dosyayı herhangi bir Web tarayıcısında açarak görüntüleyebilir.


Internet bağlantınızdan uzaktayken iletileri okuma

Internet bağlantınızdan uzaktayken iletileri okumak için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Genel sekmesinde, Bilgisayarım şu anda bağlı değilse adlı kutuyu bulun ve sonra Yalnızca çevrimdışı çalışmıyorken bağlan'ı seçin.
  3. IMAP veya HTTP sunucusuna bağlıysanız, sunucu adını klasör listesinde tıklatın, çevrimdışı görmek istediğiniz öğelerin seçili olduğundan emin olun ve sonra Hesap Eşitle'yi tıklatın.
  4. Dosya menüsünde Çevrimdışı Çalış'ı tıklatın.

Not

  • Sahip olduğunuz hesabın türünü öğrenmek için, Araçlar menüsünde Hesaplar'ı tıklatın. E-posta hesabınızı seçin ve sonra Özellikler'i tıklatın. Hesap türü Gelişmiş sekmesinde listelenir.


Outlook Express'i çevrimiçi süresini azaltmak için ayarlama

Outlook Express'i çevrimiçi süresini azaltmak için ayarlamak üzere

Araçlar menüsünden Gönder ve Al'ı seçtikten sonra otomatik olarak bağlantıyı kesecek şekilde Outlook Express'i ayarlayabilirsiniz. Böylece ücret ödemeden veya telefon hattını meşgul etmeden iletileri çevrimdışı okuyabilir veya oluşturabilirsiniz.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Bağlantı sekmesinde, Gönderdikten ve aldıktan sonra kapat onay kutusunu seçin.
  3. IMAP veya HTTP sunucusuna bağlıysanız, klasör listesinde sunucu adını tıklatın ve çevrimdışı görmek istediğiniz öğelerin seçili olduğundan emin olun.

Notlar

  • İletileri göndermek veya almak amacıyla yeniden bağlanmak için, Araçlar menüsünde, Gönder ve Al'ı seçin ve ardından istediğiniz seçeneği seçin.
  • Çevrimdışıyken bir IMAP klasörünü seçerseniz ve Dosya menüsünden Çevrimdışı Çalış'ı seçmediyseniz, Outlook Express yeniden bağlanacak ve Gönder/Al'ı tıklattığınızda bağlantıyı kapatmayacaktır.


Adres defteri verme

  1. Dosya menüsünden, Ver'i işaretleyin ve sonra Adres Defteri'ni tıklatın.
  2. Verme işlemi için bir biçim seçin. Adres defterinizi doğrudan Outlook Express'den vermek için, Microsoft Exchange Kişisel Adres Defteri'ni seçin. Adres bilgileri virgüllerle ayrılmış bir dosya kullanmak için, Metin Dosyası'nı seçin.
  3. Ver'i tıklatın.
  4. Verilen adres defterin kullanım amacına en uygun profili seçin ve Tamam'ı tıklatın.


İletiye dosya ekleme

İletiye dosya eklemek için

  1. İleti penceresinde bir yeri tıklatın.
  2. Ekle menüsünde, Dosya Eki'ni tıklatın ve sonra iliştirmek istediğiniz dosyayı bulun.
  3. Dosyayı seçin ve sonra İliştir'i tıklatın.

    Dosya, ileti üstbilgisinin Ek kutusunda listelenir.

Not

  • Ekle menüsünü tıklatarak ve sonra Dosyadan Metin'i tıklatarak posta ileti metninize bir metin (*.txt) dosyası da ekleyebilirsiniz.


İletiye köprü veya HTML sayfası ekleme

İletide köprü veya HTML sayfası eklemek için

  1. İleti penceresinde, köprü veya Web sayfası metnini eklemek istediğiniz yeri tıklatın.
  2. Köprü eklemek için, Ekle menüsünü ve sonra Köprü'yü tıklatın. Dosya türünü seçin ve sonra bağlantının konumunu veya adresini yazın.

    Bir HTML sayfası eklemek için, Ekle menüsünü ve sonra Dosyadan Metin'i tıklatın. Dosya türü kutusunda HTML Dosyaları'nı seçin ve sonra eklemek istediğiniz dosyayı bulun.

Notlar

  • Köprü menü komutunu seçemiyorsanız, ileti penceresinde Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.
  • İleti metninden bir köprü oluşturmak için, köprüyü oluşturmadan önce metni seçmeniz yeterlidir.


İletiye resim ekleme

İletiye dosya eklemek için

  1. İletide resmin görünmesini istediğiniz yeri tıklatın.
  2. Ekle menüsünde Resim'i tıklatın ve sonra görüntü dosyasını bulmak için Gözat'ı tıklatın.
  3. Resim dosyası için Yerleşim ve Aralama bilgilerini gerektiği gibi girin.

Notlar

  • Resim komutunu seçemiyorsanız, ileti penceresinde Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.
  • İleti alıcıları eklediğiniz resmi göremiyorlarsa, Araçlar menüsünde Seçenekler'i tıklatın. Gönder sekmesini tıklatın, HTML Ayarları'nı tıklatın ve sonra Resimleri iletilerle gönder'in seçili olduğundan emin olun. Sonra iletinizi yeniden gönderin.
  • İletinize bir arka plan resmi eklemek için, ileti penceresinde, Biçim menüsünde Arka Plan'ı seçin ve sonra Resim'i tıklatın. Kullanmak istediğiniz dosyayı aramak için Gözat düğmesini tıklatın.


İletiye ses ekleme

İletiye ses eklemek için

  1. İleti penceresinde bir yeri tıklatın.
  2. Biçim menüsünde, Arka Plan'ı tıklatın ve sonra Ses'i tıklatın.
  3. Eklemek istediğiniz dosyanın adını ve dosyanın kaç kere çalınması gerektiğini girin.


Adres defterleri alma

Adres defteri almak için

Adres defteri kişilerini diğer bir Windows Adres Defteri (.wab) dosyasından alabileceğiniz gibi, Netscape Communicator, Microsoft Exchange Kişisel Adres Defteri veya herhangi bir metin dosyasından (.csv) da alabilirsiniz.

Windows Adres Defteri için

  1. Dosya menüsünde Ver'i işaretleyin ve sonra Adres Defteri'ni tıklatın.
  2. Almak istediğiniz adres defterini veya dosya türünü seçin ve sonra Aç'ı tıklatın.

Tüm diğer adres defteri biçimleri için

  1. Dosya menüsünde, Al'ı seçin ve ardından Diğer Adres Defteri'ni tıklatın.
  2. Almak istediğiniz adres defterini veya dosya türünü tıklatın ve sonra Aç'ı tıklatın.

Adres defteriniz listelenmiyorsa, metin (.csv) dosyasına veya LDIF (LDAP Dizin Değişim Biçimi) dosyasına verebilir ve ardından bu dosya türünü kullanarak alabilirsiniz.


Posta hesabı ayarlarını alma

Posta hesabı ayarlarını almak için

  1. Dosya menüsünde, Al'ı seçin ve ardından Posta Hesabı Ayarları'nı tıklatın.
  2. Almak istediğiniz e-posta istemcisini seçin ve İleri'yi tıklatın.
  3. E-posta hesabının ayarları görünecektir. Bu ayarları kabul etmek için, Ayarları Kabul Et'i seçin ve sonra İleri'yi tıklatın. 5. adıma gidin.
  4. Ayarların herhangi birini değiştirmek için, Ayarları Değiştir'i seçin ve sonra İleri'yi tıklatın. E-Posta hesabının ayarlarını gözden geçirmek için Internet Bağlantı Sihirbazı'nı kullanın. İstediğiniz değişiklikleri yapın ve İleri'yi tıklatın.
  5. Tamamlama sayfasında Son'u tıklatın.
  6. Hesap bilgilerini görmek için, Araçlar menüsünde Hesaplar'ı tıklatın.


Haber hesabı ayarlarını alma

Haber grubu hesabı ayarlarını almak için

  1. Dosya menüsünde, Al'ı seçin ve ardından Haber Hesabı Ayarları'nı tıklatın.
  2. Almak istediğiniz haber grubu hesabını seçin ve İleri'yi tıklatın.
  3. Haber grubu hesabının ayarları görünür. Bu ayarları kabul etmek için, Ayarları Kabul Et'i seçin ve sonra İleri'yi tıklatın. 5. adıma gidin.
  4. Ayarların herhangi birini değiştirmek için, Ayarları Değiştir'i seçin ve sonra İleri'yi tıklatın. Haber grubu hesabının ayarlarını gözden geçirmek için Internet Bağlantı Sihirbazı'nı kullanın. İstediğiniz değişiklikleri yapın ve sonra İleri'yi tıklatın.
  5. Tamamlama sayfasında, Son'u tıklatın.
  6. Hesap bilgilerini görmek için, Araçlar menüsünde Hesaplar'ı tıklatın.


Internet servis sağlayıcınıza başvurma

Outlook Express Sorun Gidericisi ile çözülemeyen bir sorunla karşılaşırsanız, Internet servis sağlayıcınıza (ISS) veya ağ sistem yöneticinize başvurmanız gerekebilir. ISS veya sistem yöneticisi tarafından sağlanan bağlantı ayarları veya hesap bilgileri yanlış olabilir veya ISS'nin sunucuları veya yazılımı doğru şekilde çalışmıyor olabilir.

ISS'nizle görüşmeden önce, posta sunucunuza gönderilen ve sunucudan gelen komutların bir günlüğünü oluşturabilirsiniz. Bu, sorun gidermede yardımcı olabilir.

Günlük dosyası oluşturmak için

  1. Araçlar menüsünde Seçenekler'i tıklatın.
  2. Bakım sekmesini tıklatın ve Sorun Giderme kısmında günlüğünü oluşturmak istediğiniz sunucu türünü seçin.

Notlar

  • Günlük dosyaları gittikçe büyüyebilir. Sorun giderme işlemini tamamladığınızda, bu seçeneği yukarıda verilen adımları kullanarak sildiğinizden emin olun.
  • Günlük dosyalar sunucu türüne göre adlandırılır ve uzantıları .log olur (örneğin, pop3.log, smtp.log).


Gelişmiş güvenlik bilgileri

Outlook Express Güvenli/Çok Amaçlı Internet Posta Uzantıları (S/MIME) sürüm 2 ve 3 belirtimleri ile uyumludur. Outlook Express'in desteklediği şifreleme algoritmaları şunlardır: RC2 (40-bit ve 28-bit), DES (56-bit) ve 3DES (168-bit). RC2 40-bit ve DES şifreleme algoritmaları, Outlook Express'in yalnızca U.S./Kanada olamayan sürümlerinde kullanılabilir. Outlook Express RC2 (64-bit) ile şifrelenen postanın şifresini çözebilir, ancak bu algoritmaları kullanarak ileti gönderemez.

Outlook Express, iletileri imzalarken kod dönüştürme algoritması olarak yalnızca SHA-1'i kullanabilir. Özel anahtarınızın bit uzunluğu aldığınız onaylama yetkisine ve anahtarı oluşturmada kullanılan işleme bağlı olarak değişir.

Özel anahtarlar bilgisayarınızda saklanır ve yalnızca bilgisayarınız kadar güvenlidir. Microsoft kriptografik sistemi kullanılarak yüklenen özel anahtarlar, dijital kimliği izleyen onaylama yetkisine iletilmez; anahtarlar bir resmi aracıyla geçici bırakılmış belgeler içinde saklanır.


Dijital Kimliğin güvenilirlik durumunu değiştirme

Dijital Kimliğin güvenilirlik durumunu değiştirmek için

Bir kişinin dijital kimliğini Adres Defteri'nize eklediğinizde, bununla ilgili bir güvenilirlik durumu vardır. Güvenilirlik durumu, bu kişiye, gruba veya sertifika verilen şirkete güvenip güvenmediğinizi gösterir. Outlook Express'de varsayılan güvenilirlik durumu Güvenilirliği sertifika verenden devral olarak görülür ve bu, sertifika veren kuruluş (örneğin, sertifika yetkilisi) güvenilir olduğu için dijital kimlik güvenilirdir anlamına gelir.

Bununla birlikte, sertifika yetkilisinden gelen tüm dijital kimlikler güvenilir değildir. Bir dijital kimlik kişiler tarafından oluşturulmuşsa, otomatik olarak güvenmek istemeyebilirsiniz veya bir dijital kimlik sahibi, birinin dijital kimlik özel anahtarı üzerinde oynadığından şüphelendiği konusunda sizi uyarırsa, güvenilirlik durumunu Kesinlikle Güvenilmez olarak değiştirmek isteyebilirsiniz.

  1. Adres Defteri'nde, kişi adını çift tıklatın.
  2. Dijital Kimlik sekmesini tıklatın, Güvenilirlik durumunu değiştirmek istediğiniz dijital kimliği seçin ve sonra Özellikler'i tıklatın.
  3. Güvenilirlik sekmesini tıklatın ve sonra Güvenilirliği Düzenle alanını seçin.
    • Bir kimliğin güvenilirlik durumunun ilgili sertifika veren kuruluşla aynı olmasını istiyorsanız, Güvenilirliği Sertifika Verenden Devral seçeneğini tıklatın.
    • Sertifikayı veren kuruluşa bağlı olmaksızın bir dijital kimliğe güvenmek istediğiniz zaman, Bu Sertifika'ya Kesinlikle Güven seçeneğini tıklatın.
    • Bir dijital kimlik türüne veya kişi ya da ilgili kuruluşa güvenmediğinizde, Bu Sertifikaya Kesinlikle Güvenme seçeneğini tıklatın. İleti güvenilmeyen bir sertifika içerdiğinde uyaracağından, sertifikayı kaldırmak yerine bu seçeneği kullanmak tercih edilebilir.


Dijital kimlik elde etme ve bunu posta hesabınıza ekleme

Dijital kimlik elde etmek ve posta hesabınıza eklemek için

Dijital olarak imzalanan iletileri göndermek için, ilk olarak bir dijital kimlik almanız gerekir. Outlook Express, ilk dijital olarak imzalanmış iletinizi gönderdiğinizde, dijital kimliğinizi posta hesabınıza otomatik olarak ekler.

  1. Sertifika yetkilisinden bir dijital kimlik alma.

    Dijital kimlik almak üzere sizi sertifika yetkilisine götürecek bir bağlantı için, Microsoft Outlook Express Dijital Kimlik Web sitesine gidin.

  2. Yeni bir ileti penceresi içinde, Araçlar menüsünde, Dijital Olarak İmzala seçeneğini tıklatın.
  3. İletinizi Oluşturun ve gönderin.

İleti gönderdiğinizde, Outlook Express, bilgisayarınızda aynı adrese ait geçerli bir dijital kimlik arar ve sonra kimliği posta hesabınıza ekler. Birden fazla geçerli dijital kimlik bulunursa, posta hesabınıza hangi kimliğin ekleneceğini seçmelisiniz.

Notlar

  • Dijital kimlik kullanmak için, dijital kimliğinizin e-posta adresi posta hesabınızın e-posta adresiyle aynı olmalıdır. Birden fazla posta adresiniz varsa, güvenli posta göndermek istediğiniz her hesap için ayrı bir dijital kimlik gerekecektir.
  • (Hesabınızın özellikler iletişim kutusunun Genel sekmesinden) farklı bir yanıtlama adresi kurduysanız, iletiyi alanlar şifrelenmiş posta ile birlikte yanıtlamak için sizin kimliğinizi kullanamayacaklar. Güvenli bir posta gönderirken, yanıtlama adresinizin dijital olarak imzalanmış postayı gönderdiğiniz hesabınızla aynı olması gerekir.


İleti deponuzun yerini değiştirme

İleti deponuzun yerini değiştirmek için

  1. Araçlar menüsünde, önce Seçenekler'i sonra Bakım sekmesini tıklatın ve Depo Klasörü düğmesine basın.
  2. Değiştir düğmesini tıklatın ve sonra iletilerinizi saklamak için yeni klasörü seçin.


IMAP veya HTTP posta iletilerini okuma ve yanıtlama

IMAP veya HTTP e-posta iletilerini okumak ve yanıtlamak için

  1. Klasörler listesinde, okumak istediğiniz klasörü tıklatın.
  2. İleti listesinde, önizleme bölmesinde görüntülemek üzere bir iletiyi tıklatın veya kendi penceresinde açmak için çift tıklatın.
  3. İleti penceresinde, bir iletiyi yanıtlamak için Yanıtla'yı , Tümünü Yanıtla'yı veya İlet'i tıklatın. Yanıtlama işleminiz bittiğinde, Gönder düğmesine basın.

Not

  • İletiyi okurken bir hata alırsanız, bunun nedeni ileti gövdesinin yüklenmemiş olması olabilir. Çevrimiçi bağlıysanız, Outlook Express iletiyi otomatik olarak yükleyecektir.


IMAP klasörlerini gösterme ve gizleme

IMAP klasörlerini göstermek ve gizlemek için

Internet İleti Erişim Protokolü (IMAP) hesabınızı ilk eşitlediğinizde, bazılarını gizlemediğiniz veya eşitleme ayarlarını (örneğin, Tüm İletiler Yalnızca Üstbilgilere) değiştirmediğiniz sürece bütün klasörlerinizdeki tüm iletiler yüklenecektir.

  1. Çevrimiçi bağlandığınızda, Klasörler listesinde bir IMAP sunucusunu tıklatın.

    Posta klasörleriniz ana pencerede görüntülenecektir.

  2. IMAP Klasörleri'ni tıklatın.
  3. IMAP Klasörlerini Göster/Gizle iletişim kutusunda, bir klasör seçin ve içeriğini yüklemeyi önlemek için Gizle seçeneğini tıklatın. Klasörü görüntülemek ve içeriğini yüklemek için Göster'i seçin.

    Hesabı eşitlediğinizde yalnızca görüntülenen klasörler yüklenecektir.

Not

  • Üstbilgileri, tüm iletileri veya yalnızca yeni iletileri isteyip istemediğinizi belirtmek için eşitleme ayarlarını değiştirebilirsiniz.


Yüklemek istediğinizi belirtme

Ne yüklemek istediğinizi belirtmek için

MAP, HTTP veya haber sunucusu klasörleri için eşitleme ayarlarını değiştirerek, tüm iletileri, yalnızca üstbilgileri veya yalnızca yeni iletileri çevrimdışı görüntülemede kullanılabilir yapabilirsiniz.

  1. Klasörler listesinden, bir IMAP sunucusu, bir HTTP sunucusu veya bir haber sunucusu seçin.
  2. Ana pencerede, bir veya daha fazla klasör veya haber grubu seçin.
  3. Ayarlar düğmesini tıklatın ve sonra ayarları aşağıdakilerden birine değiştirmek üzere tıklatın:
    • Tüm İletiler
    • Yalnızca Yeni İletiler
    • Yalnızca Üstbilgiler

    İletilerin belirli bir klasör veya haber grubundan yüklenmesini istemiyorsanız, Eşitleme'yi tıklatın.


Etkinlik denetimini kullanma

Etkinlik denetimini kullanmak için

Etkinlik denetimi açık olduğunda, aldığınız güvenli iletilerin dijital kimlikleri açtığınızda denetlenir (çevrimiçi olduğunuz sürece). Sertifika yetkilisine, iletide kullanılan dijital kimlik hakkında bilgi isteyen bir ileti otomatik olarak gönderilir.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Güvenlik sekmesinde, Gelişmiş'i tıklatın.
  3. Dijital olarak imzalı iletilerin denetlenmesini istiyorsanız, Yalnızca çevrimiçiyken seçeneğini tıklatın. Bu özelliği kullanmak için çevrimiçi olmanız gerekir.


Güvenlik alanlarını ayarlama

Güvenlik alanlarını ayarlamak için

Outlook Express içinde, güvenlik alanları ActiveX Controls ve komutlar gibi etkin içeriğin HTML e-posta iletilerinde çalıştırılıp çalıştırılamayacağına karar vermenizi sağlar. Birçok etkin içeriğin çalışmasına izin veren orta güvenlik düzeyini veya daha sınırlı bir güvenlik alanı seçebilirsiniz.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Güvenlik sekmesini tıklatın.
  2. Güvenlik Alanları bölümünde, bir Internet Explorer güvenlik alanı seçin:
    • Standart kullanım için bir Internet alanı seçin. Bu birçok Outlook Express kullanıcısı tarafından kullanılmakta.
    • Daha güvenli bir ortam oluşturmak için Sınırlı siteleri seçin.

Not

  • Bunların güvenlik düzeylerini ve Internet Explorer içindeki diğer alanları ayarlayabilirsiniz. Internet Explorer içinde yapmanız gereken güvenlik ayarları Outlook Express'de de uygulanır. Internet Explorer'a gidin ve Araçlar menüsünde, Internet Seçenekleri'ni seçin ve Güvenlik sekmesinde ayarlarınızı yapın.


E-posta adreslerini tamamlamak için Outlook Express'i kullanma

E-posta adreslerini tamamlamak amacıyla Outlook Express'i kullanmak için

  1. Yeni ileti penceresinde, Kime kutusunda kısmi bir ad veya adres yazın.
  2. Araçlar menüsünde, Adları Denetle'ni tıklatın.

Not

  • Yazım denetleyicinizin çalışma biçimini özelleştirmek için Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Gönder sekmesini seçin. Oluştururken e-posta adreslerini otomatik olarak tamamla'yı seçin.


Dijital olarak imzalı veya şifreli bir ileti gönderme

Dijital olarak imzalı veya şifreli bir ileti göndermek için

Dijital olarak imzalanan e-posta, bir e-posta alıcısının kimliğinizi doğrulamasını sağlar. Bir e-postayı şifreleme ulaşımı sırasında diğer kişilerin okumasını önler.

  • Bir ileti oluşturma.
  • Dijital olarak imzalanan bir ileti oluşturmak için, Araçlar menüsünde, Dijital İmzala'yı seçin.
  • Bir iletiyi şifrelemek için, Araçlar menüsünde, Şifrele'yi tıklatın.

    Not

    • İletiyi dijital olarak imzalamak veya şifrelemek için dijital kimliğiniz olmalıdır. Yoksa, Outlook Express bir tane isteyip istemediğinizi soracaktır.


Birden fazla sertifika kullanmak için Outlook Express'i kurma

Sertifika kullanarak dijital olarak imzalanmış iletileri göndermek için Outlook Express'i kurabilirsiniz ve şifrelenmiş iletileri göndermek için başka bir sertifika kullanabilirsiniz. Bunu yapmadan önce en az bir sertifika almalısınız.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Sertifika ile birlikte kullanmak istediğiniz hesabı seçin ve sonra Özellikler'i tıklatın.
  3. Güvenlik sekmesinden kullanmak istediğiniz sertifika türü için Seç düğmesini tıklatın.


Microsoft Outlook veya Microsoft Exchange'e iletileri verme

Microsoft Outlook veya Microsoft Exchange'e iletileri vermek için

  1. Dosya menüsünde, Ver'in üzerine gelin ve sonra İletiler'i tıklatın.
  2. Profil Seç iletişim kutusunda, verirken kullandığınız Microsoft programına en uygun profil adını seçin.
  3. Tüm iletileri vermek için, Tüm Klasörler'i tıklatın.
  4. Bir veya daha fazla klasöre iletileri vermek için, Seçili Klasörler'i tıklatın. Daha sonra, vermek istediğiniz klasörleri seçin.


Diğer posta programlarından iletileri alma

Diğer e-posta programlarından ileti almak için

Outlook Express Alma sihirbazını kullanarak, e-posta iletilerini Microsoft Exchange ve Microsoft Outlook'un dışında Netscape Communicator ve Eudora gibi bilinen e-posta programlarını kullanarak da kolaylıkla alabilirsiniz.

  1. Dosya menüsünden, Veri Al'ı işaretleyin ve sonra İletiler'i tıklatın.
  2. İletileri almak istediğiniz e-posta programını seçin ve İleri'yi tıklatın.
  3. İletilerinizin yerini doğrulayın ve İleri'yi tıklatın.
  4. Tüm iletileri almak için Tüm klasörler seçeneğini tıklatın ve İleri'yi tıklatın. Ayrıca iletileri bir veya daha fazla klasörden almak için Seçili Klasörler'i tıklatın.
  5. Son'u tıklatın.

Not

  • İletileri almak istediğiniz e-posta programından ve sürümünden emin değilseniz, e-posta programını başlatın. Yardım menüsünde, Hakkında'yı seçin ve bilgileri denetleyin.


Araç çubuğunu özelleştirme

Araç çubuğunu özelleştirmek için

  1. Ana penceredeyseniz, Görünüm menüsünde, Yerleşim'i ve sonra Araç Çubuğunu Özelleştir'i seçin.

    İleti penceresindeyseniz, Görünüm menüsünde, önce Araç Çubukları'nı sonra Özelleştir'i tıklatın.

  2. Araç çubuğu metnini değiştirmek için, Metin Seçenekleri listesinden bir öğe seçin.
  3. Simge boyutunu değiştirmek için, Simge Seçenekleri listesinden bir öğe seçin.
  4. Düğmeleri eklemek veya kaldırmak için, Varolan araç çubuğu düğmeleri listesinden düğme adlarını tıklatın ve sonra Ekle veya Kaldır'ı tıklatın.

    Düğmelerin göründüğü sırayı değiştirmek için, Geçerli araç çubuğu düğmeleri listesindeki düğmeyi tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı'yı tıklatın.


İleti klasörlerinizdeki posta iletilerini bulma

İleti klasörlerinizdeki e-posta iletilerini bulmak için

  1. Düzen menüsünde, Bul'u seçin ve sonra İleti'yi tıklatın.
  2. Arama alanlarına ölçütü girin.

Notlar

  • Outlook Express, varsayılan olarak o an seçili olan klasörü arar. Başka bir klasörde aramak için, Gözat'ı tıklatın ve arama yapmak istediğiniz klasörü seçin.
  • İletileri, sütunları yeniden sıralayarak da bulabilirsiniz (örneğin Konu, Kimden veya Gönderme Tarihi gibi başlıkları tıklatarak). Sütuna göre iletileri yeniden sıralamak için sütun başlığını tıklatın. Örneğin, Kimden sütununu tıklattığınız zaman, iletiler otomatik olarak gönderenin adına göre alfabetik olarak sıralanır.


Haber iletisini veya postayı bayrakla işaretleme

Haber iletisini veya bir postayı bayrakla işaretlemek için

İletiyi aldıktan sonra, daha sonra incelemek üzere işaretleyebilirsiniz.

  • Ana pencerede, işaretlemek istediğiniz iletinin yanındaki sütun içinde tıklatın.

    -veya-

  • Ana pencerede, işaretlemek istediğiniz iletiyi seçin ve İleti menüsünden İletiye Bayrak Ata seçeneğini tıklatın.

Notlar

  • Bayrak atanmış tüm iletileri sıralayabilir ve hepsini birlikte bayrak sütununun başlığındaki bayrak simgesini tıklatarak gruplandırabilirsiniz.
  • Bayrak simgesini tıklatarak iletiden bayrağı kaldırabilirsiniz.
  • İletiler alındığında bayrakla işaretlemek için bir kural tanımlayabilirsiniz.


Yazı tipini, stili ve metnin boyutunu değiştirme

Yazı tipini, stili ve metnin boyutunu değiştirmek için

Tüm iletilerinizde metnin görünümünü değiştirebilirsiniz veya iletide seçili metinde değişiklikler yapabilirsiniz.

Tüm iletilerin metin stillerini değiştirmek için

  1. Araçlar menüsünde Seçenekler'i tıklatın.
  2. Genel sekmesinde Ayarlar'ı tıklatın.

İletilerde metni biçimlendirmek için

  1. Biçimlendirmek istediğiniz metni seçin.

    (Tüm iletinin yazı tipini değiştirmek için, Düzen menüsünü tıklatın ve sonra Tümünü Seç'i tıklatın.)

  2. Biçimlendirme araç çubuğundan istediğiniz seçeneklerin düğmelerini tıklatın.

Notlar

  • Biçimlendirmede sorunlarla karşılaşırsanız, yeni ileti penceresinde Biçim menüsünü tıklattıktan sonra Zengin Metin (HTML) seçeneğini tıklatarak, HTML biçimlendirmesinin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.
  • HTML biçimlendirme kullanıyorsanız ve alıcıların e-posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı, iliştirilmiş dosyayı herhangi bir Web tarayıcısında açarak görüntüleyebilir.


Görüşmeyi yoksayma

Görüşmeyi yoksaymak için

E-Posta ve haber gruplarında, sizi ilgilendirmeyen görüşmeleri yoksayabilir ve hatta gizleyebilirsiniz. Görüşme, özgün bir ileti ve ona gelen tüm yanıtlardan oluşur.

  1. Gelen Kutusu ya da haber grubu ileti listesinde, yoksaymak istediğiniz görüşmeyi seçin.
  2. İleti menüsünden Görüşmeyi Yoksay'ı tıklatın.

    İleti listenizin İzle/Yoksay sütunu açılmışsa yoksayılan görüşmelerin tümünün yanında bir yoksay simgesi yoksay simgesi görünür.

Notlar

  • İleti listenizi gereksiz doldurmaması için yoksayılan iletileri gizlemek üzere Görünüm'ü tıklatın Geçerli Görünüm'ün üstüne gidin ve sonra Okunan veya Yoksayılan İletileri Gizle'yi tıklatın.

    Okunan veya Gizlenen İletileri Gizle'yi seçmek, okuduğunuz iletileri, yoksaydığınız iletileri ve hem okuyup hem de yoksaydığınız iletileri gizler.

  • Yoksayılan iletileri gizlemek istiyor ancak okunan iletilerinizi görünür tutmak istiyorsanız, yukarıda anlatıldığı gibi Okunan veya Yoksayılan İletileri Gizle'yi tıklatın, sonra Görünüm'ü tıklatın, Geçerli Görünüm'ü seçin ve sonra Görünüm Tanımla'yı seçin. Görünüm Tanımla iletişim kutusunda, Yeni düğmesini tıklatın. Görünüm Düzenleyicisi'nin 1. kutusunda İletinin okunduğu yer'i seçin. 2. kutuda Göster/Gizle sözcüklerini seçin ve sonra İletileri göster'i seçin. 3. kutuda bu görünüme bir ad verin ve sonra Tamam'ı tıklatın.


Numaralandırılmış veya madde işaretli liste oluşturma

Numaralandırılmış veya madde işaretli liste oluşturmak için

  1. İletinin içinde, listenizin başlamasını istediğiniz yeri tıklatın.
  2. Biçim menüsünde Stil'i işaretleyin ve sonra ya Numaralandırılmış Liste ya da Madde İmli Liste'yi tıklatın.
  3. Listenin ilk öğesini yazın. ENTER tuşuna bastığınızda, bir sonraki satırda yeni bir liste girdisi başlar.
  4. Listeyi sonlandırmak için iki kez ENTER'e basın.

Notlar

  • Biçimlendirmede sorunlarla karşılaşırsanız, yeni ileti penceresinde Biçim menüsünü tıklattıktan sonra Zengin Metin (HTML) seçeneğini tıklatarak, HTML biçimlendirmesinin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.
  • HTML biçimlendirmesi kullanıyorsanız ve alıcıların e-posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı, iliştirilmiş dosyayı herhangi bir Web tarayıcısında açarak görüntüleyebilir.
  • Biçim menüsündeki stil adları, standart HTML stil etiketlerini gösterir. Örneğin, dizin listesi DIR etiketi ile ve menü listesi MENU etiketi ile oluşturulur. Ayrıntılı bilgi için, bir HTML başvurusuna danışın.


Yeni iletiler için sesli uyarı alma

Yeni iletiler için sesli uyarı almak üzere

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Genel sekmesinde, Yeni ileti geldiğinde ses çıkar onay kutusunu seçin.


Uluslararası iletileri okuma ve gönderme

Uluslararası iletileri okumak ve göndermek için

Outlook Express genellikle, iletileri gönderildikleri dilde görüntüleyebilir. Ancak özellikle haber gruplarından gelen bazı iletiler, doğru dilde görüntülenmeleri için gerekli olan bilgileri başlık dosyasında bulundurmazlar (ya da bulunan bilgiler yanlıştır) .

Okuduğunuz bir iletinin dil kodlamasını değiştirmek için

  • İleti penceresinde Görünüm menüsünü tıklatın, Kodlama'yı işaretleyin ve sonra kullanmak istediğiniz dil kodlamasını seçin. (Internet Explorer Web sitesi Uluslararası alanından alabileceğiniz, bu dile ait destek zaten yüklü olmalıdır.)

Outlook Express, ileti başlığı belirli bir dil kodlaması belirtmiyorsa, gelen iletiyi okurken varsayılan kodlamayı kullanarak iletileri görüntüler.

Varsayılan ileti okuma kodlamasını ayarlamak için

  1. Araçlar menüsünden Seçenekler'i tıklatın ve Oku sekmesinde Yazı Tipleri'ni tıklatın.
  2. Üstte bir dil seçin ve sonra Varsayılan Olarak Belirle düğmesini seçin.

Uluslararası iletileri gönderme

İletiyi yanıtladığınızda, özgün iletiyle aynı dil kodlaması gönderilir. Yanıtınızda dil kodlamasını değiştirirseniz ve iletiyi HTML şeklinde göndermiyorsanız (alıcı programın HTML okuyabildiği durumda), özgün karakterler düzgün olarak görünmeyebilir. İletiyi Unicode'u kullanarak da gönderebilirsiniz, ancak posta ve haber okuma programlarının tümü Unicode iletiyi görüntüleyemezler.

Tek bir iletiyi göndermek üzere farklı bir kodlama kullanmak için

  • İleti penceresinde Biçim menüsünden Kodlama'yı işaretleyin ve sonra kullanmak istediğiniz dil kodlamasını tıklatın.

Yeni iletiler, varsayılan ileti gönderme kodlamasını kullanırlar.

Varsayılan ileti gönderme kodlamasını ayarlamak için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gönder sekmesinde, Uluslararası Ayarlar'ı tıklatın ve kullanmak istediğiniz varsayılan kodlamayı seçin.


Giden iletiler alındığında uyarılma

Giden iletileriniz alındığında uyarılma

Outlook Express'i gönderdiğiniz e-posta için alındı bildirimi almak üzere ayarlayabilirsiniz. İleti alıcısı iletinizi görüntülediğinde alındı bilgisi gönderilir. Zamanı önemli bir bilgi gönderdiğinizde veya iletinizin alındığını doğrulamak istediğiniz zaman bu oldukça yararlıdır.

Tekil iletiler için alındı bildirimi istemek üzere

  • Yeni ileti penceresinde, Araçlar menüsünde, Okundu Bilgisi İste seçeneğini tıklatın.

Tüm iletiler için alındı bildirimi istemek üzere

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Okundu Bilgisi sekmesinde, Gönderilen tüm iletiler için okundu bilgisi iste onay kutusunu seçin.

Not

  • İleti alıcıları okundu bilgilerini iletiyi gönderenler istese bile göndermemeyi seçebilirler. Alındı bildirimi göndermek istemiyorsanız, Araçlar menüsünde Seçenekler'i tıklatın. Okundu Bilgisi sekmesinden istediğiniz Okundu Bilgilerini Gönderme seçeneğini seçin.


Giden iletilere imza ekleme

Giden iletilere imza eklemek için

  1. Araçlar menüsünde Seçenekler'i tıklatın ve sonra İmzalar sekmesini tıklatın.
  2. Bir imza oluşturmak için Yeni düğmesini tıklatın ve sonra İmza Düzenle kutusuna metin girin veya Dosya menüsünü tıklattıktan sonra kullanmak istediğiniz metin veya HTML dosyasını bulun.
  3. Tüm giden iletilere imza ekle onay kutusunu seçin.

Notlar

  • Farklı hesaplar için farklı imzalar kullanmak üzere, İmzalar alanında bir imza seçin, Gelişmiş düğmesini tıklatın ve sonra imzayı birlikte kullanmak istediğiniz hesabı seçin.
  • Bir imzayı yalnızca tek tek iletilerde kullanmak için, Tüm giden iletilere imza ekle onay kutusunu temizlemiş olduğunuzdan emin olun. İletiyi oluştururken Ekle menüsünü tıklatın, İmzalar'ı işaretleyin ve sonra istediğiniz imzayı tıklatın.


Tüm iletilere kartvizit ekleme

Tüm iletilere kartvizit eklemek için

  1. Araçlar menüsünden Seçenekler'i tıklatın ve sonra Oluştur sekmesini seçin.
  2. Kartvizitler bölümünde, Posta veya Haberler'i seçin ve aşağı açılan listeden bir kartvizit seçin.
  3. Kartvizitinizi eklemek için önce Adres Defteri'nizde kendiniz için bir kişi bilgisi oluşturmalısınız.

Notlar

  • Adres Defteri'nize herhangi bir kişinin kartvizitini ekleyebilirsiniz.
  • Kartvizit içindeki bilgileri değiştirmek için Düzenle düğmesini tıklatın.
  • Tek bir iletiye kartvizit veya imza eklemek için, ileti penceresinde, Ekle menüsünde İmza'yı veya Kartvizitim'i tıklatın.


Giden iletiler için ileti örneğini oluşturma

Giden iletilere ileti örneği oluşturmak için

E-posta ve haber grupları iletilerinde yeni görünümler oluşturmak üzere İleti Örneği Sihirbazı'nı kullanabilirsiniz.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Oluştur sekmesini tıklatın.
  2. İleti Örneği alanında, Yeni Oluştur'u tıklatın.

Notlar

  • Bir başkasının iletisinde gördüğünüz örneği kullanmak için, iletiyi seçin ve Dosya menüsünde İleti Örneği Olarak Kaydet'i seçin.
  • İleti örneği, bir HTML dosyasıdır ve Outlook Express'te düzenlenebilir. Yeni bir ileti penceresinde değişiklik yapmak için, Görünüm menüsünde, Kaynak Düzenleme'yi tıklatın, ardından Kaynak sekmesini tıklatın.
  • İleti örneğinizi oluştururken, dosya boyutunu 10 KB'ın altında tutmaya çalışın. Resimler ve diğer nesneler, dosyayı, dosyanın kolaylıkla yüklenmesini engelleyecek kadar büyük hale getirebilirler. (\Program Files\Common Files\Microsoft Shared\Stationery içindeki Stationery klasöründe ileti örneği boyutunuzu denetleyin.)


HTML biçimlendirme kullanma

HTML biçimlendirme kullanmak için

HTML biçimlendirmeyi kullanarak ileti oluşturursanız, bu iletileri yalnızca HTML biçimini destekleyen posta programları okuyabilirler. Alıcının e-posta veya haber grubu okuma programı HTML biçimini okuyamıyorsa, ileti bir HTML dosyası iliştirilmiş olarak düz metin şeklinde görüntülenir.

Giden tüm iletileri HTML kullanarak biçimlendirmek için

  1. Ana pencerede Araçlar menüsünde Seçenekler'i ve ardından Gönder sekmesini tıklatın.
  2. Posta Gönderme Biçimi veya Haber Gönderme Biçimi bölümlerinde HTML'i tıklatın.

Tek bir iletiyi HTML kullanarak biçimlendirmek için

  • E-posta iletisi penceresinde, Biçim menüsünü tıklatarak, HTML biçimlendirmesinin açık olduğundan emin olun. HTML biçimlendirme açıksa, öğenin yanında Zengin Metin (HTML) denilen siyah bir nokta belirir.

Notlar

  • HTML kaynak etiketlerini düzenlemek için, Görünüm menüsünde, Kaynak Düzenleme yanında bir onay işaretinin bulunduğundan emin olun. Sonra Kaynak sekmesini seçin ve düzenlemeye başlayın.
  • Outlook Express'i, ileti yanıtlarınızın gönderenin e-posta veya haber okuma programının okuyabileceği bir biçimde gönderilmesini sağlayacak şekilde ayarlamak için, ana pencerede, Araçlar menüsünde, Seçenekler'i ve sonra Gönder sekmesini tıklatın. İletileri gönderildikleri biçimi kullanarak yanıtla onay kutusunu seçin.


Özel görünüm oluşturma ve kullanma

Özel görünüm oluşturmak ve kullanmak için

Outlook Express'te, istediğiniz iletilerin tam görünümünü verecek özelleştirilmiş görünümler oluşturabilirsiniz.

  1. Görünüm menüsünde, Geçerli Görünüm'ü işaret edin ve sonra Görünüm Tanımla'yı tıklatın.
  2. Yeni'yi tıklatın.
  3. Oluşturduğunuz görünüm için bir veya daha çok koşul seçin.
    (Görünüm Açıklaması kutusu, siz oluşturmaya devam ederken görünümü tanımlar. İsteğiniz görünümü elde etmek için, gerektiği biçimde koşul ekleyin veya kaldırın.)
  4. Bir seçeneği işaretlemek veya bir değer girmek için Görünüm Açıklaması kutusunda altı çizili bir sözcüğü tıklatın.
  5. Görünüm koşullarına uyan iletileri göstermeye veya gizlemeye karar vermek için Göster/Gizle'yi tıklatın.

Not

  • İletilerin beklenmeyen biçimde görünümden kaybolmasına neden olan bir görünüm oluşturursanız, iletileri yeniden görmek için görünümün Göster/Gizle ayarlarını değiştirmeniz yeterlidir.


İletileri okumak için görünüm kullanma

İletileri okumak için görünüm kullanmak üzere

Outlook Express, özel görünümler oluşturmadan kullanabileceğiniz varsayılan görünümlere sahiptir.

Görünüm menüsünde, Geçerli Görünüm'ü işaretleyin ve sonra aşağıdaki seçeneklerden birini tıklatın:

  • Tüm İletileri Göster.
    Bu görünüm, Gelen Kutusu gibi klasörlerden birindeki tüm yeni ve eski, okunmuş ve okunmamış iletileri gösterir.
  • Okunmuş İletileri Gizle.
    Bu görünüm, okuduğunuz iletilerin tümünü gizler, yalnızca okumadığınız iletiler görüntülenir.
  • Yüklenmiş İletileri Göster (yalnızca IMAP ve haber gruplarıyla kullanın).
    Bu görünüm, sunucudan son yüklenen iletileri görüntüler.
  • İletilerime Gönderilen Yanıtları Göster (yalnızca haber gruplarıyla kullanın).
    Bu görünüm, yalnızca bir haber grubunda gönderdiğiniz iletiye gelen yanıtları görüntüler.
  • Okunmuş veya Yoksayılan İletileri Gizle.
    Bu görünüm, okuduğunuz veya Görüşmeyi Yoksay komutunu uyguladığınız iletileri gizler.

Gelen Kutusu iletilerini konuya göre düzenlemeyi de seçebilirsiniz. Bunu yapmak için, Geçerli Görünüm menüsünden İletileri Görüşmeye Göre Gruplandır'ı tıklatın.

Not

  • Bir e-posta veya haber grubu türü için seçtiğiniz görünüm, siz değiştirene kadar etkin durumda kalır.


İletileri otomatik olarak dijital imzalama veya şifreleme

İletileri otomatik olarak dijital imzalamak veya şifrelemek için

  1. Ana pencerede, Araçlar menüsünde Seçenekler'i tıklatın.
  2. Güvenlik sekmesini tıklatın ve sonra Güvenli posta alanından uygun onay kutularını seçin.


Sunucu zaman aşımı uzunluğunu arttırma

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Hesabı seçin ve sonra Özellikler'i tıklatın.
  3. Gelişmiş sekmesinde, Sunucu Zaman Aşımı alanında, kaydırma çubuğunu sağa doğru hareket ettirin.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı sorun giderme seçeneklerini denemek istiyorum.


Posta hesabı ayarlarını denetleme

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. E-posta hesabını seçip Özellikler'i tıklatın.
  3. Sunucu, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet servis sağlayıcınızın (ISS) verdikleriyle karşılaştırın.

    Ayarlarınız ISS bilgilerine uyuyorsa, doğru ayarlara sahip olduğunuzu ve ISS sunucularının düzgün olarak çalıştığını doğrulamak için ISS'nize başvurun. Ayrıca, ISS sunucusunun PPP, SMTP ve POP3 veya IMAP iletişim kurallarını desteklediğinden emin olun.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. ISS'me başvurmak istiyorum.


Internet servis sağlayıcı bağlantınızı denetleme

Aşağıdaki adımlardan uygun olanını deneyin:

  • İletileri görmeye veya yüklemeye çalışmadan önce Internet servis sağlayıcınızla (ISS) bağlantı kurun.
  • Modem kullanıyorsanız bağlantı ayarlarınızı denetleyin. Ayarlarınızı denetlemek için:
    • Windows 98 kullanıyorsanız, masaüstünde önce Bilgisayarım'ı sonra Çevirmeli Ağ'ı çift tıklatıp, ISS'nizi gösteren simgeyi çift tıklatın.
    • Windows 2000 veya Windows Millennium Edition kullanıyorsanız Başlat'ı tıklatın, Ayarlar'ın üzerine gelin ve Ağ ve Çevirmeli Bağlantılar'ı veya Çevirmeli Ağ'ı tıklatın.
    • Windows XP kullanıyorsanız, Başlat'ı, Denetim Masası'nı ve Ağ ve Internet Bağlantıları'nı tıklatıp, Internet Seçenekleri'ni ve Bağlantılar sekmesini tıklatın.

    Yerel ağ (LAN) veya yetkili sunucu bağlantısı kullanıyorsanız, ağ yöneticinize başvurun.

  • Çevirmeli ağ bağlantınızla ilgili yardım için Windows Yardım'ın çevirmeli ağ (çevirmeli bağlantı) bölümüne bakın.
  • Modeminizde bir sorun olduğundan şüpheleniyorsanız, Windows Yardım'da modemlerle ilgili bilgilere bakın.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı sorun giderme seçeneklerini denemek istiyorum.

Hayır. ISS'me başvurmak istiyorum.


IMAP sunucusunda posta kutusu yolunu yapılandırma

IMAP sunucusunda posta kutusu yolunu yapılandırmak için

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Hesaplar listesinden IMAP sunucunuzu seçin.
  3. Özellikler'i, sonra IMAP sekmesini tıklatın.
  4. Yolu Kök Klasör Yolu kutusuna yazın.

    Kök klasör yolu, sunucudaki klasörlerinizi bulunduran posta kutusunu tanımlar. Kök klasör yolunu, bir sıradüzen karakteriyle bitirmeyin. Örneğin, ~kullanıcıadı/Posta geçerli bir kök klasör yolu olmasına karşın, ~kullanıcıadı/Posta/ geçerli bir yol değildir. Buraya ne yazmanız gerektiğinden emin değilseniz, bu kutuyu boş bırakın.

Not

  • IMAP sunucunuz bir Cyrus sunucusuysa, kullanıcı klasörlerinizin Gelen Kutusu içinde olması gerekir. IMAP sunucunuz UNIX tabanlıysa, e-postanız genellikle kullanıcı giriş dizininizdeki kendi ilgili dizininde saklanır—örneğin: ~kullanıcıadı/Posta.


İletileri bir posta sunucusunda saklama

İletileri bir e-posta sunucusunda saklamak için

Birden çok bilgisayardan e-posta okumanız gerektiğinde, iletilerin bir sunucuda saklanması kullanışlıdır. Başka bir bilgisayardan kendi kimliğinizle oturum açtığınızda, Outlook Express belirlediğiniz seçeneklere göre iletileri yükler. İletileri bir POP3 sunucusunda saklayabilirsiniz. HTTP e-postanız veya IMAP e-postanız varsa, iletileriniz her zaman için sunucuda saklanır.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. E-posta hesabını ve sonra Özellikler'i tıklatın.
  3. Gelişmiş sekmesini tıklatın ve sonra İletilerin bir kopyasını sunucuda bırak'ı seçin.


Geçerli kimliğin ayarlarını değiştirme

Geçerli kimliğin ayarlarını değiştirmek için

  1. Dosya menüsünden Kimlikler'i işaretleyin ve sonra Kimlikleri Yönet'i tıklatın.
  2. Ayarlardan istediğinizi değiştirin.
    • Kimlik adını veya parolayı değiştirmek için, kimlik adınızı seçin ve Özellikler'i tıklatın.
    • Başlangıçta açılan kimliği değiştirmek için aşağı açılan listeden bir kimlik seçin. (Onay kutusu temizlenmişse, her kimlik kullanan program açtığınızda hangi kimliği istediğiniz sorulur.)
    • Otomatik işlemler yürütülürken tüm programları (kimlik belirleme olsun veya olmasın) kullanmak için istediğiniz kimliği değiştirmek için, alttaki aşağı açılır listeden bir kimlik seçin.


Kimlik silme

Kimlik silmek için

  1. Dosya menüsünden Kimlikler'i işaretleyin ve sonra Kimlikleri Yönet'i tıklatın.
  2. Bir kullanıcı seçin ve Kaldır'ı tıklatın.

Notlar

  • Geçerli kimliği silemezsiniz.
  • Kimliği sildiğinizde, ilgili ayarlar silinir ancak veriler silinmez.


Farklı bir kimliğe geçiş yapma

Farklı bir kimliğe geçiş yapmak için

  1. Dosya menüsünden Kimlik Değiştir'i tıklatın.
  2. Geçiş yapmak istediğiniz kullanıcıyı seçin.


Yeni kimlik ekleme

Yeni kimlik eklemek için

  1. Dosya menüsünden Kimlikler'i işaretleyin ve Yeni Kimlik Ekle'yi tıklatın.
  2. Yeni kullanıcı adını yazın.
  3. Bu kimlik için bir parola kullanmak istiyorsanız Parola Gerektir seçeneğini seçin ve parolayı girin.

    Outlook Express, yeni kullanıcı olarak oturum açmak isteyip istemediğinizi sorar. Evet şeklinde yanıtlarsanız, Internet bağlantınız hakkında bilgi girmeniz istenir. Hayır olarak yanıtlarsanız, geçerli kullanıcı oturumu sürdürülür.


Birden çok kimlik ayarlama

Evinizde e-posta için aynı bilgisayarı kullanan kişi sayısı birden fazlaysa, kişiler Outlook Express'te ayrı ayrı posta kutularına sahip olabilir. Bunun anlamı, her kişi farklı iletilere, kişilere ve kişisel ayarlara sahip olabilir demektir. Bu, birden çok kimlik oluşturarak mümkün kılınır. Kimlikler oluşturulduktan sonra, bilgisayarınızı kapatmak veya Internet bağlantınızı kaybetmek zorunda kalmadan aralarında geçiş yapabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Yeni kimlik ekleme

Kimlik silme

Farklı bir kimliğe geçiş yapma

Geçerli kimliğin ayarlarını değiştirme


Postalanan iletiyi iptal etme

Postalanan iletiyi iptal etmek için

  1. Klasörler listesinde önce iletiyi postaladığınız haber grubunu sonra iletinizi seçin.
  2. İleti menüsünden İletiyi İptal Et'i tıklatın.

Notlar

  • Yalnızca postaladığınız iletileri iptal edebilirsiniz.
  • Bir iletiyi iptal ettikten sonra, bu iletinin sunucunuzdan ve Internet üstündeki diğer sunuculardan kaldırılması biraz zaman alabilir. Bir iletiyi iptal etme, iletinin iptal edilmesinden önce o iletiyi yüklemiş bir kullanıcı varsa, ileti o kullanıcının bilgisayarından kaldırılmaz.


İletilerde yazım denetimi yapma

İletilerde yazım denetimi yapmak için

Outlook Express aşağıdaki Microsoft Office programları ile birlikte gelen yazım denetimini kullanır: Microsoft Word, Microsoft Excel ve Microsoft PowerPoint. Bu programlardan herhangi biri kurulu değilse Yazım Denetimi komutu bulunmaz.

  • Yeni İleti penceresinde, araç çubuğunda Yazım Denetimi'ni tıklatın veya Araçlar menüsünde Yazım Denetimi'ni tıklatın.

Not

  • Yazım denetleyicinizin çalışma biçimini özelleştirmek için Araçlar menüsünden Seçenekler'i tıklatın ve sonra Yazım Denetimi sekmesini seçin.


Çok parçalı iletileri birleştirme

Çok parçalı iletileri birleştirmek için

Bazen, büyük bir ileti (resim, ses dosyaları veya diğer büyük nesneleri içeren) e-posta ile gönderildiğinde veya haber grubuna postalandığında, bu ileti küçük dosyalara ayrılır ve birkaç ileti olarak görüntülenir. Özgün iletiyi yeniden oluşturmak ve Outlook Express'de görüntülemek için iletileri biraraya getirebilirsiniz.

  1. Özgün iletinin parçası olan tüm iletileri seçin (her parçanın genellikle bir numarası vardır).
  2. İleti menüsünden Birleştir ve Kodunu Çöz'ü tıklatın.
  3. Gerekiyorsa, parçaları doğru sırada yeniden sıralayın.

Not

  • Birleştirip kodunu çözmenizden sonra, ileti ayrı bir pencerede görüntülenir. İleti listesinde birkaç küçük ileti olarak görüntülenmeye devam eder. Yeniden oluşturulan iletiyi kaydetmek için Dosya menüsünde Farklı Kaydet'i tıklatın.


Posta klasörlerini sıkıştırma ve yedekleme

E-posta klasörlerini sıkıştırmak ve yedeklemek için

  1. E-posta klasörünü seçin.
  2. Dosya menüsünde, Klasör'ü seçin ve Sıkıştır'ı tıklatın.
  3. Klasörün yedeğini almak için, klasör dosyasını bulun, ve sonra bir yedek klasörüne, diskete veya ağ sürücüsüne kopyalayın. Outlook Express e-posta klasörleri .dbx (örneğin, "Gönderilen Öğeler.dbx") uzantılıdır.

Notlar

  • Bazı ileti dosyaları bir diskete yedeklenemeyecek kadar büyük olabilir.
  • E-postaları haber gruplarına göndermek için Outlook Express'ten başka bir program kullanıyorsanız, e-posta klasörlerini sıkıştırma ve yedekleme hakkındaki bilgiler için kullandığınız e-posta programının kitaplarına bakın.


Sorun Giderme: Sunucu ayarlarını denetleme

Haber sunucusunun ayarlarını denetleme

Haber sunucunuzun gelişmiş ayarlarının birinde veya birkaçında sorun olabilir. Bu ayarlar size Internet hizmet sağlayıcınız (ISS) tarafından verilir.

Haber sunucusunun ayarlarını denetlemek için

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Haber sunucusunu tıklatın ve sonra Özellikler'i tıklatın.
  3. Sunucu sekmesinden aşağıdakileri denetleyin:
    • Haber sunucusunun adı ISS'nız tarafından size verilen adla aynı mı?
    • ISS'nız bir oturum açma hesap adı ve parolası istiyor mu?

      Bu haber sunucusuna bağlanmanız gerekiyorsa, girdiğiniz hesap adının ve parolanın ISS'nız tarafından size verilenle aynı olup olmadığını denetleyin.

      Bu haber sunucusuna bağlanmanıza gerek yoksa, şu onay kutusunu temizleyin: Bu sunucu bağlanmamı gerektiriyor.

  4. Gelişmiş sekmesinde aşağıdakileri denetleyin:
    • Bağlantı noktası numarası ISS tarafından size verilen numarayla aynı mı? Çoğu ISS, 119 bağlantı noktası numarasını kullanır.
    • Sunucunun zaman aşımı Kısa olarak mı belirlenmiş?

      Bazı sunucularla bağlantı kurmak uzun sürebilir. Bilgisayarınıza bağlantı kurması için daha fazla süre vermek amacıyla, kaydırıcıyı Uzun'a doğru götürün.

  5. İletişim kutusunu kapatmak için Tamam'ı tıklatın.
  6. Klasörler listesinde sunucuyu tıklatın ve sonra haber gruplarını görmek için araç çubuğundaki Haber grupları düğmesini tıklatın.
  7. Bağlanamadığınız her haber sunucusu için bu yordamı yineleyin.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı sorun giderme seçeneklerini denemek istiyorum.

Hayır. ISS'ma başvurmak istiyorum.


Sorun giderme için kullanılan günlük dosyalarını silme

Sorun giderme için kullanılan günlük dosyalarını silmek için

İletişim sorunlarını gidermek için Outlook Express'i, e-posta ve haber sunucularına giden ve gelen tüm komutları günlük dosyasına yazması için ayarlayabilirsiniz. Bu dosyalar çok büyük olabileceğinden sorun giderme işiniz bittiğinde bunları kaldırmanız önemlidir.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Bakım sekmesini tıklatın ve sonra Sorun Giderme bölümünde seçili olan onay kutusu varsa temizleyin.
  3. Outlook Express'i kapatın.
    • Windows 98 kullanıyorsanız, Windows Başlat menüsünü tıklatın, Bul'un üzerine gelin ve ardından Dosyalar ve Klasörler'i tıklatın.
    • Windows 2000 veya Millennium Edition kullanıyorsanız, Windows Başlat menüsünü tıklatın, Bul'un üzerine gelin ve ardından Dosyalar ve Klasörler İçin'i tıklatın.
    • Windows XP kullanıyorsanız, Windows Başlat menüsünü ve sonra Bul'u tıklatın.
  4. Metin kutusunda günlük dosyasını girin.

    Günlük dosyalar sunucu türüne göre adlandırılır ve uzantıları .log olur (örneğin, pop3.log, smtp.log). Günlük dosyasının tam adını bilmiyorsanız, *.log yazın.

  5. Sonuçlar listesinde, sunucu günlük dosyasını seçin ve Dosya menüsünde Sil'i tıklatın.


Haber grubu içindeki iletileri bulma

Haber grubundaki iletileri bulmak için

  1. Haber grubundayken, Düzenle menüsünde Bul'u seçin ve sonra Bu Klasördeki İleti'yi seçin.
  2. Ara metin kutusunda, aramak istediğiniz sözcüğü (veya sözcükleri) yazın ve Sonrakini Bul'u tıklatın.
  3. Aramanız çok fazla sonuç getirirse veya istediğinizi getirmezse, Gelişmiş Arama düğmesini tıklatın ve aradığınızı daha belirginleştirmek için mümkün olduğunca fazla bilgi girin.

Not

  • İletileri, sütunları yeniden sıralayarak da bulabilirsiniz (Konu, Kimden veya Gönderme Tarihi gibi başlıkları tıklatarak). İletileri sütuna göre sıralamak için sütun başlığını tıklatın. Örneğin, Kimden sütununu tıklattığınız zaman, iletiler otomatik olarak gönderenin adına göre alfabetik olarak sıralanır.


İlgilendiğiniz haber gruplarını bulma

İlgilendiğiniz haber gruplarını bulmak için

İlgilendiğiniz haber gruplarını bulmak için, grup adlarında belirli sözcükleri içeren haber gruplarını bir haber sunucusunda arayabilirsiniz.

  1. Klasörler listesinde bir sunucu adını ve sonra Haber Grupları'nı tıklatın.
  2. Aşağıdakilerini içeren haber gruplarını görüntüle kutusuna aramak istediğiniz sözcükleri yazın.

Not

  • Belirli bir haber grubunu listede bulamadığınızda, haber sunucunuzda bu haber grubu olmayabilir.


Çevrimdışı haber okumak için haber grupları kurma

Çevrimdışı haber okumak amacıyla haber grupları kurmak için

Abone olduğunuz haber grupları iletilerini veya başlıklarını çevrimdışı göstermesi için Outlook Express'i eşitleme ile ayarlayabilirsiniz. Böylece Internet'e bağlanmadan istediğiniz zaman bunları okuyabilirsiniz.

  1. Klasörler listesinden bir haber sunucusu seçin.
  2. Ana pencerede, iletilerini çevrimdışı okumak istediğiniz abonesi olduğunuz bir veya daha fazla haber grubunu seçin. (Birden çok haber grubunu seçmek için, haber grubunu tıklatırken CTRL tuşunu basılı tutun.)
  3. Ayarlar'ı tıklatın ve sonra eşitleme sırasında sunucudan bilgisayarınıza aktarılmasını istediklerinizi işaretlemek için tıklatın: Tüm İletiler, Yalnız Yeni İletiler (son eşitlemenizden bu yana sunucu için yeni olan) veya Yalnız Başlıklar (iletinin konusu, yazarı, tarihi ve boyutu).

    Karşıdan yüklenilmesini istemediğiniz haber gruplarının seçili olmadığından emin olun (Eşitleme).

İletileri ve başlıkları sunucudan bilgisayarınıza aktarmak istediğiniz zaman Hesabı Eşitle'yi tıklatın.

Not

  • Çevrimiçi süreniz kısıtlı ise belirli bazı iletileri çevrimdışı okumak için belirleyebilirsiniz. Ayrıntılar için bkz. Tek iletileri karşıdan yükleme.


Büyük iletiler gönderme

Büyük iletileri göndermek için

Birçok e-posta ve haber sunucusu alabileceğiniz ve gönderebileceğiniz iletilerin boyutlarını sınırlar. Genellikle bu sınır her ileti için, ekleri dahil, bir megabayttır (1 MB).

Outlook Express ile küçük parçalara bölerek, boyut sınırlamaları olan e-posta ve haber sunucularına büyük iletiler veya dosyalar gönderebilirsiniz. İleti grubu alındığı zaman e-posta programı bunları tek bir ileti haline getirir.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Posta veya Haberler sekmesinden birinde Özellikler'i tıklatın.
  3. Gelişmiş sekmesinde x KB'dan büyük iletileri parçalara böl onay kutusunu seçin ve sonra sunucunun izin verdiği en büyük dosya boyutunu girin.


Saklı haber grubu iletilerini silerek disk alanını artırma

Saklı haber grubu iletilerini silerek disk alanını artırmak için

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Bakım sekmesinde bilgisayarınızdaki tüm dosyaların olmasını istediğiniz boyutu için olan seçeneği seçin.

    Belirli veya tüm ileti dosyalarındaki iletileri şimdi sıkıştırmak, silmek veya kaldırmak için, Şimdi Temizle'yi tıklatın ve sonra ekrandaki yönergeleri izleyin.

Not

  • Yeni sunucuların çoğu eski iletileri kaldırır. Temizlediğiniz haber grubuna bir daha bağlandığınızda ileti dosyanızda yalnız haber sunucunuzdan gelen yeni iletiler bulunur.


Posta ve haber okuma arasında geçiş yapma

E-posta ve haber okuma arasında geçiş yapmak için

  • E-postanıza gitmek için Klasörler listesinde Gelen Kutusu klasörünü veya haber gruplarına gitmek için bir haber sunucusunun adını veya belirli bir haber grubunu tıklatın.

    -veya-

    İstediğiniz işi yapmak için bir bağlantı tıklatacağınız Outlook Express başlatma bölmesini açmak üzere Klasörler listesinin en üstündeki Outlook Express'i tıklatın.


Haber grubu iletisini çözme

Haber grubu iletisini çözmek için

İletileri karıştırıp Outlook Express'e postalayamazsınız fakat başka biri karıştırılmış bir iletiyi bir haber grubuna postalamış ise (ROT13 kullanarak), bu iletiyi Outlook Express'te çözüp okunur yapabilirsiniz.

  1. Haber grupları ileti listesinde bir iletiyi açmak için çift tıklatın.
  2. İleti menüsünde Çöz (ROT13)'ü tıklatın.

Not

  • ROT13 yöntemi ile karıştırma, her harfi alfabede 13 harf sonra gelenle değiştirmeyi kapsar. Bu kodlama kadar güvenli olmasa da bazı hassas veya rahatsız edici bilgiler için yararlı olabilir.


Dosya ekini görüntüleme

Dosya ekini görüntülemek için

  • Önizleme bölmesi içinde, ileti üstbilgisindeki ataş simgesini ve sonra dosya adını tıklatın.

    -veya-

    İleti penceresinin üstünde, ileti üstbilgisinde yer alan dosya iliştir simgesini çift tıklatın.

Notlar

  • Dosya ekini kaydetmek için, Dosya menüsünde Ekleri Kaydet'in üzerine gelin ve sonra dosya adını tıklatın. Eki önizleme penceresinde kaydetmek için, ataş simgesini tıklatın ve Ekleri Kaydet'i seçin.
  • İletiye dosya iliştirilmişse, ileti listesinde iletinin yanında bir ataş simgesi görüntülenir.


Yalnızca sizin haber grubu iletilerinize gelen yanıtları görüntüleme

Yalnızca sizin haber grubu iletilerinize gelen yanıtları görüntülemek için

  • Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra İletilerime Gelen Yanıtları Göster'i tıklatın.


Yalnızca okunmamış haber grubu iletilerini görüntüleme

Yalnızca okunmamış haber grubu iletilerini görüntülemek için

  • Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra Okunmuş ve Yok Sayılmışları Gizle'yi tıklatın.


Giden haber grubu iletilerinde satır uzunluğunu belirleme

Giden haber grubu iletilerinde satır uzunluğunu belirlemek için

Outlook Express, her satırda 76 karakterlik düz metin biçimi kullanarak, iletilerin satır uzunluğunu otomatik olarak belirler. Bu, bir satırda 80 karakterden fazlasını görüntülemeyen sunucularla çalışabilmeyi sağlar. Bir yanıt içinde iletiler tırnak içine alındığında, özgün metin genellikle imlenir ve ek bir karakter ile girintilenir. İletiniz postalandıktan sonra genellikle tırnak içine alınıyorsa, metnin pencerenin kenarından taşmasını önlemek için, metni her satırda 70 veya 72 karakter uzunluğunda tutun.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gönder sekmesinde, Haber Gönderme Biçimi kısmında, Düz Metin'i seçin ve sonra Düz Metin Ayarları düğmesini tıklatın.
  3. Gönderirken metni her x karakterde otomatik kaydır metin kutusuna her satırda görüntülenmesini istediğiniz karakter sayısını yazın.


Haber sunucusu ayarlarınızı denetleme

Haber sunucusu ayarlarınızı denetlemek için

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Haber sunucusunu tıklatın ve sonra Özellikler'i tıklatın.
  3. Sunucu, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet servis sağlayıcınızın (ISS) verdikleriyle karşılaştırın.

    Her şey uygunsa, doğru ayarlara sahip olduğunuzu ve ISS sunucularının düzgün olarak çalıştığını doğrulamak için ISS'nize başvurun.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı sorun giderme seçeneklerini denemek istiyorum.

Hayır. ISS'me başvurmak istiyorum.


İleti listesinde görüntülenen sütunları değiştirme

İleti listesinde görüntülenen sütunları değiştirmek için

  1. Görünüm menüsünden, Sütunlar seçeneğini tıklatın.
  2. Sütun eklemek için, sütun adının yanındaki onay kutusunu seçin veya sütun adını seçip Göster'i tıklatın.

    Sütun silmek için, sütun adının yanındaki onay kutusunu boşaltın veya sütun adını seçin ve Gizle'yi tıklatın.

    Sütunların göründüğü sırayı değiştirmek için, sütun adını seçin ve sonra Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın.


İletileri okundu olarak işaretleme

İletileri okundu olarak işaretlemek için

  • Tek bir iletiyi okundu veya okunmadı olarak işaretlemek için iletiyi seçin. Düzen menüsünde Okundu Olarak İşaretle'yi veya Okunmadı Olarak İşaretle'yi tıklatın.
  • Outlook Express'i kapattığınızda veya başka bir haber grubuna geçtiğinizde tüm haber grubu iletilerini okundu olarak işaretlemek için Araçlar menüsünde Seçenekler'i tıklatın. Oku sekmesinde, Bir haber grubundan çıkarken tüm iletileri okundu olarak işaretle'yi seçin.
  • Seçilmiş bir haber grubundaki tüm iletileri, yüklenmemiş iletiler de dahil olmak üzere okundu olarak işaretlemek için Klasörler listesinde haber grubunu seçin. Düzen menüsünde, Yakala'yı tıklatın

    İzinden dönmüşseniz ve okunmamış tüm iletileri yüklemek istemiyorsanız ancak geçerli olanları okumaya başlamak istiyorsanız bu işlem oldukça yararlıdır.

  • Bir haber grubu görüşmesindeki tüm iletileri okundu olarak işaretlemek için özgün iletiyi veya yantlarından birini seçin. Düzen menüsünde, Görüşmeyi Okundu Olarak İşaretle'yi tıklatın.

    Görüşme özgün bir iletiden ve ona gönderilmiş yanıtlardan oluşur. Görüşmeler özgün iletinin başlığına göre sıralanır ve gruplanırlar. Örneğin, "Labrador sahiplerine öneriler" konulu bir iletiyle başlayan bir görüşme, "YNT: Labrador sahiplerine öneriler" başlıklı tüm yanıtları içerir.

Not

  • E-posta ve haber grubu iletileri belirli bir süre açık kaldıktan sonra otomatik olarak okundu olarak işaretlenirler. İletilerin otomatik olarak işaretlenmesini istemiyorsanız Araçlar menüsünde, Seçenekler'i ve Oku sekmesini tıklatıp İletiyi x saniye görüntülendikten sonra okundu olarak işaretle onay kutusunu temizleyin.


İletileri görüntülemek için kullanılan yazı tipini değiştirme

İletileri görüntülemek için kullanılan yazı tipini değiştirmek için

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Oku sekmesini tıklatın.
  2. Yazı Tipleri'ini tıklatın ve sonra ayarları değiştirin.


Giden iletinin önceliğini değiştirme

Giden e-posta iletisinin önceliğini değiştirmek için

Yeni bir ileti gönderdiğinizde veya bir iletiyi yanıtladığınızda, iletiye öncelik verebilirsiniz, böylece alıcı hemen bakması gerektiğini (yüksek öncelik) veya zamanı olunca bakabileceğini (düşük öncelik) bilebilir. Yüksek öncelikli bir iletinin yanında ünlem işareti bulunur. Düşük öncelik aşağı doğru bir okla belirtilir.

  • Yeni İleti penceresinde, araç çubuğunda Öncelik'i tıklatıp istediğiniz önceliği seçin. Bunun yerine, İleti menüsünde Öncelik Ata'nın seçip, bir öncelik seçeneğini de belirleyebilirsiniz.

Not

  • Bu ayarlar yalnızca geçerli iletiye öncelik atar.


Bir posta veya haber hesabı ekleme

E-posta veya haber grubu hesabı eklemek için

Internet servis sağlayıcınızdan (ISS) veya yerel ağ yöneticinizden aşağıdaki bilgileri edinmeniz gerekecektir:

  • E-posta hesapları için, kullandığınız e-posta sunucusunun türünü (POP3, IMAP veya HTTP), hesap adınızı, parolanızı, gelen e-posta sunucusu adını ve POP3 ile IMAP için giden posta sunucusunun adını bilmeniz gerekir.
  • Haber grubu hesabı için, bağlanmak istediğiniz haber sunucusunun adını ve gerekirse hesap adınızı ve parolanızı bilmeniz gerekir.
  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Internet Hesapları iletişim kutusunda, Ekle'yi tıklatın.
  3. Internet Bağlantı Sihirbazı'nı açmak için Posta veya Haber'i seçin ve sonra bir e-posta veya haber sunucusuyla bağlantı kurmak için yönergeleri izleyin.

Not

  • Kullanıcılar her hesap için yukarıdaki adımları yineleyerek birden çok e-posta veya haber hesabı oluşturabilir.


Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirme

Outlook Express Klasörler listesini, durum çubuğunu veya araç çubuklarını değiştirmek için

  • Klaösrler listesini, Kişiler listesini, Outlook çubuğunu, durum çubuğunu veya araç çubuklarını gizlemek veya görüntülemek için, Görünüm menüsünde Yerleşim'i tıklatın ve istediğiniz seçenekleri seçin.
  • Klasörler listesinde alt klasörleri görüntülemek için, Klasörler listesinde ana öğelerin (Yerel Klasörler, e-posta sunucunuz, haber sunucuları, v.b.) solundaki artı işaretini (+) tıklatın. Tüm alt klasörler ana klasör veya sunucusunun altında görünürler ve artı işareti eksi işaretine dönüşür.

    Artı işareti yerine ana klasör adını tıklatırsanız, alt klasörler Klasörler listesinde ilgili klasör veya sunucu altında değil Outlook Express'in ana penceresinde görüntülenirler.

  • Outlook Express'in Günün İpucu gibi birincil görevlerine bağlantılar içeren başlangıç penceresini görüntülemek için, Klasörler listesinin üstündeki Outlook Express'i tıklatın.


Önizleme bölmesinin görünümünü değiştirme

Önizleme bölmesinin görünümünü değiştirmek için

Önizleme bölmesi, iletiyi ayrı bir pencerede açmaksızın ileti içeriğini görmenizi sağlar. Bir iletiyi önizlemek için, başlığını bir kere tıklatın. Kendi penceresinde açmak için, başlığı çift tıklatın.

Önizleme bölmesini ileti listesinin altına ya da yanına yerleştirebilirsiniz. İleti üstbilgisini görüntüleyebilir veya gizleyebilirsiniz ya da önizleme bölmesini tümüyle gizleyebilirsiniz.

  1. Görünüm menüsünden Yerleşim'i tıklatın.
  2. Önizleme Bölmesi alanında, istediğinizi seçenekleri seçin ve Tamam'ı tıklatın.

Not

  • Önizleme bölmesini ve ileti listesini yeniden boyutlandırmak için, çift yönlü oku görünceye kadar aradaki ayırıcının üzerinde bekleyin ve ayırıcıyı yukarı veya aşağı taşıyın.


Tek iletileri yükleme

Tek iletileri yüklemek için

Internet'e bir sonraki bağlanışınızda haber grubundaki iletilerin yükleneceğini belirtebilirsiniz.

  1. Çevrimdışıyken, bir sonraki bağlanışınızda yükleneceğini belirteceğiniz önceden yüklenmiş ileti üstbilgilerini seçin.

    Çevrimdışı, Internet'e bağlı olmadığınız veya Dosya menüsünde Çevrimdışı Çalış'ı seçmiş olduğunuz anlamına gelir.

  2. Araçlar menüsünde, Çevrimdışı için İmle'yi seçin ve sonra İletiyi Daha Sonra Yükle'yi tıklatın. İletilerini daha sonra okumak istediğiniz tüm haber grupları için bu adımları yineleyin.
  3. Çevrimiçi olduğunuzda, Araçlar menüsünde, Tümünü Eşitle'yi tıklatın, böylece iletileriniz yüklendikten sonra onları okumak için çevrimdışı olabilirsiniz.

Not

  • Yalnızca çevrimdışı okumak için seçtiğiniz iletileri görüntüleyebilirsiniz. İletileri çevrimdışı okumak için yükledikten ve Internet bağlantısını kestikten sonra, Görünüm menüsünde Geçerli Görünüm'ün üzerine gelin ve Yüklenmiş İletileri Göster'i tıklatın.


Haber grubuna yeni bir ileti postalama

Haber grubuna ileti postalamak için

  1. Klasörler listesinde ileti postalamak istediğiniz haber grubunu seçin.
  2. Araç çubuğunda, Yeni Posta'yı tıklatın.
  3. İletinizin Konusunu yazın. Outlook Express, bir konu içermeyen iletiyi postalayamaz.
  4. İletinizi derleyin ve sonra Gönder'i tıklatın.

Notlar

  • İletinizi aynı haber sunucusundaki birden fazla haber grubuna göndermek için Yeni İleti iletişim kutusunda Haber Grupları'nın yanındaki simgeyi tıklatın. Haber Grupları Seç iletişim kutusunda listeden bir veya daha fazla haber grubunu tıklatın (birden çok haber grubunu seçmek için CTRL tuşunu basılı tutun) ve sonra Ekle'yi tıklatın. Tüm haber gruplarından veya Yalnız abone olunan haber gruplarını göster'i tıklatarak, yalnızca abone olduklarınızdan seçebilirsiniz.
  • Yalnızca tüm haber grupları aynı haber sunucusunda ise bir iletiyi aynı anda birden fazla haber grubuna göderebilirsiniz. Bir iletiyi diğer haber sunucularında bulunan haber gruplarına postalamak üzere her haber sunucusu için ayrı bir ileti oluşturun.
  • Postaladığınız bir iletiyi, iletiyi seçtikten sonra İleti menüsünü tıklatıp, İletiyi İptal Et'i seçerek, iptal edebilirsiniz. Bir iletiyi iptal etmek, iptalden önce iletiyi karşıdan yüklemiş ise söz konusu iletiyi haber grubu kullanıcısının bilgisayarından kaldırmaz. Yalnız kendinizin postaladığı iletileri iptal edebilirsiniz, diğer kişilerin iletilerini iptal edemezsiniz.


Haber grubu iletisini yanıtlama

Haber grubu iletisini yanıtlamak için

  1. İleti listesi içinden yanıtlamak istediğiniz iletiyi tıklatın.
  2. İletinin yazarını e-posta ile yanıtlamak için, araç çubuğunda Yanıtla'yı tıklatın.
  3. Tüm haber grubunu yanıtlamak için araç çubuğunda Grubu Yanıtla'yı tıklatın.
  4. İletinizi yazın ve sonra Gönder'i tıklatın.

Notlar

  • Yanıtınızın aynı sunucudaki ek haber gruplarına gitmesini istiyorsanız, Yanıt iletişim kutusundaki Haber Grupları'nın yanındaki simgeyi tıklatın. Haber Grupları Seç iletişim kutusunda listeden bir haber grubu seçin ve sonra Ekle'yi tıklatın. Tüm haber gruplarından veya Yalnız abone olunan haber gruplarını göster'i tıklatarak, yalnızca abone olduklarınızdan seçebilirsiniz.
  • Yalnızca tüm haber grupları aynı haber sunucusundaysa yanıtınızı bir keresinde birden fazla haber grubuna gönderebilirsiniz.
  • Gönderildikten sonra bir iletiyi silmek için iletiyi seçin. İleti menüsünde İletiyi İptal Et'i tıklatın. İletiyi iptal etmek, iptalden önce iletiyi karşıdan yüklemiş ise söz konusu iletiyi haber grubu kullanıcısının bilgisayarından kaldırmaz.
  • Bir haber grubu iletisiyle ilgili, ne zaman gönderildiği gibi bilgileri görüntülemek için iletiyi seçin. Dosya menüsünde Özellikler'i tıklatın.


Haber grubu iletilerini okuma

Haber grubu iletilerini okumak için

Okumak istediğiniz bir ileti için haber grubuna gidin ve ileti listesine bakın (kaydırmanız gerekebilir).

  • Önizleme bölmesindeki iletiyi izlemek için iletiyi birkez tıklatın.
  • İletiyi ayrı bir pencere içinde görüntülemek için, ileti listesinden iletiyi çift tıklatın.

Not

  • Önizleme bölmesini görüntülemek veya değiştirmek için, Görünüm menüsünde Düzen'i tıklatın ve sonra Önizleme Bölmesi alanından istediğiniz seçenekleri seçin.


Giden posta iletilerinin kopyalarını kaldırma

Giden e-posta iletilerinin kopyalarını kaldırmak için

Varsayılan olarak, Outlook Express gönderdiğiniz e-posta kopyalarını Gönderilen Öğeler klasörüne kaydeder. Disk alanından tasarruf sağlamak için, bu ayarı değiştirebilirsiniz.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Gönder sekmesinde, Gönderilen iletilerin kopyasını 'Gönderilmiş Öğeler' klasörüne kaydet onay kutusunu temizleyin.

Not

  • E-postaların kopyalarının otomatik olarak kaydedilmesini durdursanız, iletiyi oluştururken kendi e-posta adınızı Bilgi kutusuna yazarak da bir iletiyi yine kaydedebilirsiniz.


Haber grubunu abone olmadan görme

Haber grubunu abone olmadan görmek için

Belirli bir haber grubunun size uygun olup olmadığını anlamak için gruptaki bazı iletileri okuyun. Sizi ilgilendiren haber gruplarını bulduğunuz zaman kolayca erişmek için abone olabilirsiniz.

  1. Haber Grupları Abonelikleri iletişim kutusunu açmak için Araçlar menüsünden Haber Grupları'nı seçin.
  2. Hesaplar listesinde birden fazla haber sunucusu varsa, istediğiniz olanı seçin. Bu sunucuda bulunan haber gruplarının tümü Tümü sekmesinde görünür.
  3. Görmek istediğiniz haber grubunu seçin ve sonra Git'i tıklatın.

    Bir haber grubunun adını çift tıklatırsanız bu gruba otomatik olarak üye olursunuz.

Notlar

  • Başlıklarında belirli sözcükleri içeren haber gruplarını, bu sözcükleri Aşağıdakileri içeren haber gruplarını görüntüle kutusuna yazarak arayabilirsiniz.
  • Bir haber grubunu ilk kez görüntülediğinizde, iletileri yüklemek birkaç dakika alabilir. Bu haber grubuna daha sonra gittiğinizde, daha hızlı yüklenir, çünkü Outlook Express yalnızca yeni iletileri yükler.
  • Görüntülemekte olduğunuz haber grubuna abone olmak için haber grubunun adını Klasörler listenizde sağ tıklatın ve sonra Abone Ol'u tıklatın.


Klasör ekleme, silme veya değiştirme

Klasörler eklemek, silmek veya arasında geçiş yapmak için

  • Klasör eklemek için, Dosya menüsünde Klasör'ün üzerine gelin ve Yeni'yi tıklatın. Klasör adı metin kutusuna, adı yazın ve sonra yeni klasörün yerini seçin.
  • Klasörü silmek için, Klasör listesinden klasörü tıklatın. Dosya menüsünde, Klasör'ün üzerine gelin ve Sil'i tıklatın.
  • Başka bir klasöre geçmek için, Klasörler listesinden klasörü tıklatın.

Not

  • Gelen Kutusu, Giden Kutusu, Gönderilmiş Öğeler, Silinmiş Öğeler veya Taslaklar klasörlerini silemez veya yeniden adlandıramazsınız.


Varolan bir posta veya haber hesabındaki ayarları değiştirme

Varolan e-posta veya haber hesabındaki ayarları değiştirmek için

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.
  2. Posta ya da Haber sekmesinde, önce bir hesabı sonra Özellikler'i tıklatın.
  3. Uygun sekmeler üzerinden gerekli bilgileri değiştirin.


Yeni iletileri anında denetleme

Yeni iletileri anında denetlemek için

  • Araç çubuğunda Gönder/Al'ı tıklatın. Giden Kutusu içindeki iletileriniz de aynı anda gönderilecektir.


Posta iletisi silme

E-posta iletisini silmek için

  1. İleti listesinden, iletiyi seçin.
  2. Araç çubuğundan Sil'i tıklatın.

Notlar

  • Silinen bir iletiyi geri almak için, Silinmiş Öğeler klasörünü açın ve sonra iletiyi Gelen Kutusu'na veya diğer bir klasöre sürükleyin.
  • Outlook Express'den çıktığınızda iletilerin Silinmiş Öğeler klasöründe kaydedilmesini istemiyorsanız, Araçlar menüsünde Seçenekler'i tıklatın. Bakım sekmesinde, Çıkışta 'Silinmiş Öğeler' klasöründen iletileri temizle onay kutusunu seçin.
  • Tüm silinmiş öğeleri el ile boşaltmak için, Silinmiş Öğeler klasörünü seçin. Düzen menüsünde, 'Silinmiş Öğeler' Klasörünü Boşalt seçeneğini seçin.


HTTP posta hesabından ileti silme

HTTP posta hesabından ileti silmek için

  1. Klasörler listesinde HTTP hesabınızı seçin.
  2. İleti listesinden, silmek istediğiniz iletiyi (veya iletileri) seçin.
  3. Araç çubuğundan Sil'i tıklatın.

    Bu, iletiyi Silinmiş Öğeler klasörüne kopyalar.

Notlar

  • HTTP e-posta sunucunuz, HTTP e-posta hesabınız için Silinmiş Öğeler klasörünü el ile boşaltmanıza izin vermeyebilir, bununla birlikte bu işlemi POP3 hesaplarınız için yapabilirsiniz.
  • Bazı HTTP e-posta sunucuları, kendi planlarına göre Silinmiş Öğeler klasörünü düzenli bir şekilde otomatik olarak boşaltırlar.


IMAP hesabından bir ileti silme

IMAP hesabından bir ileti silmek için

  1. İleti listesinden, iletiyi seçin.
  2. Araç çubuğundan Sil'i tıklatın. Bu silmek istediğiniz iletiyi belirler.
  3. Düzen menüsünde, klasörden silinmiş öğeleri kaldırmak için, Silinmiş İletileri Temizle seçeneğini tıklatın. İletiyi temizlediğinizde silme işlemini geri alamazsınız.

Notlar

  • IMAP sunucusunda silinmek üzere işaretlenmiş bir iletiyi geri almak için, önce Düzen menüsünde Silme'yi tıklatın.
  • Silinmiş Öğeleri otomatik olarak temizlemek için, Araçlar menüsünde, Seçenekler'i tıklatın. Bakım sekmesinde, IMAP klasöründen çıkarken silinmiş öğeleri temizle onay kutusunu seçin.

    Silme işlemi için bağlı olmanız gerekir; bağlı değilseniz, temizlenen iletiler bir sonraki bağlantınızda silinecektir.


Haber iletisi silme

Haber grubu iletisini silmek için

Haber grubu iletileri, bir haber sunucusnda saklanır. Diğer kişilerin okuması için kullanılabilir olmaları için, sunucudan silinemezler. Bununla birlikte, bilgisayarınıza yüklenen haber grubu iletilerini veya başlıklarını silebilirsiniz.

  1. Araçlar menüsünden Seçenekler'i tıklatın.
  2. Bakım sekmesinde, Şimdi Temizle'yi tıklatın.
  3. Gözat'ı tıklatın ve bir haber sunucusu veya belirli bir haber grubunu seçip Tamam'ı tıklatın.
  4. Yalnızca seçili öğeye ait ileti gövdelerini silmek için, İletileri Kaldır'ı tıklatın.

    -veya-

    Seçili öğe için üstbilgi veya iletileri silmek için, Sil'i tıklatın.

    Bu şekilde silinen öğeler bilgisayarınızdan geçici olarak kaldırılır.


Posta iletisini iletme

E-posta iletisini iletmek için

  1. İletmek istediğiniz iletiyi seçin ve sonra İleti menüsünde, İlet'i tıklatın.
  2. Her alıcının e-posta adını yazın. Her adı virgül veya noktalı virgül ile ( ; ) ayırın.
  3. İletinizi yazın ve sonra araç çubuğundan Gönder'i tıklatın.

    Birden fazla posta hesabınız varsa, Kimden alanının içinde tıktatın ve iletiyi gönderirken kullanmak istediğiniz posta hesabını tıklatın.

    Çevrimdışı çalışıyorsanız, ileti Giden Kutusu içine kaydedilecektir. Çevrimiçi çalışmaya döndüğünüzde otomatik olarak gönderilecektir.

Not

  • İlet menü öğesi veya araç çubuğu düğmesi devre dışı ise, haber veya IMAP sunucusundan ileti gövdelerini yüklediğinizden emin olun.


İletiyi başka bir klasöre taşıma veya kopyalama

İletiyi başka bir klasöre taşımak veya kopyalamak için

  1. İleti listesinde, taşımak veya kopyalamak istediğiniz iletiyi seçin.
  2. Düzen menüsünde, Klasöre Taşı veya Klasöre Kopyala seçeneğini tıklatın ve sonra hedef klasörü seçin.

Not

  • Ayrıca bir iletiyi, ileti listesinde seçip yeni bir klasöre sürükleyerek de taşıyabilirsiniz.


İletiyi yazdırma

İletiyi yazdırmak için

Önizleme bölmesinde görüntülenen veya başka bir pencerede açık olan bir iletiyi yazdırabilirsiniz.

  • Dosya menüsünde, önce Yazdır'ı tıklatın sonra istediğiniz yazdırma seçeneklerini seçin.


Dijital olarak imzalanmış veya şifrelenmiş iletileri okuma

Şifrelenmiş veya dijital olarak imzalanmış iletileri de diğer iletiler gibi okuyabilirsiniz. İlk açıldığında Outlook Express bir Yardım ekranı veya dijital olarak imzalanmış veya şifrelenmiş bir ileti önizlemesini görüntüler.

Bozuk veya geçersiz gönderen dijital kimliğine sahip bir ileti gibi sorunlu bir güvenli ileti aldığınızda, ileti içeriğini görüntülemenize izin verilmeden önce, varolan sorunları ayrıntılı olarak açıklayan bir güvenlik uyarısı görüntülenir. Uyarıdaki bilgilere dayanarak, iletiyi görüntülemek isteyip istemediğinize karar verebilirsiniz.

Bir kişiye dijital olarak imzalanmış ileti gönderdikten sonra, ondan gelen şifrelenmiş bir iletiyi de normal bir iletiyi okuduğunuz gibi okuyabilirsiniz.

Not

  • Dijital olarak imzalanmış bir ileti aldığınızda, gönderenin dijital kimliği adres defterinizde önceden yoksa, otomatik olarak eklenir.


Yüklenmiş iletilere kural uygulama

E-posta veya haber iletileri için oluşturduğunuz yeni kurallar, yeni gelen iletilere uygulanır. Bilgisayarınıza önceden yüklenmiş iletilere kural uygulamak için, aşağıdakileri yapabilirsiniz:

  1. Araçlar menüsünden İleti Kuralları'nın üzerine gelin ve yüklenmiş iletilere e-posta veya haber kurallarından uygulama isteğinize bağlı olarak Haber'i veya Posta'yı tıklatın.
  2. İleti Kuralları iletişim kutusundan Şimdi Uygula'yı tıklatın.
  3. Zaten yüklenmiş olan iletilere uygulamak istediğiniz kuralları seçin veya geçerli tüm kurallarınızı seçmek için Tümünü Seç'i tıklatın.
  4. Seçilen kuralları uygulamak istediğiniz klasörleri veya haber gruplarını seçmek için Gözat'ı tıklatın.
  5. Seçilen kuralları istediğiniz klasörlere veya haber gruplarına uygulamak için Şimdi Uygula'yı tıklatın.


Posta iletileri için kural oluşturma

Posta iletilerinde kural oluşturmak için

  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve Posta'yı tıklatın.

    IMAP veya HTTP e-posta hesapları için ileti kuralları oluşturulamaz.

  2. Bu, oluşturduğunuz ilk kuralsa adım 3'e geçin. Aksi takdirde, Posta Kuralları sekmesinden Yeni'yi tıklatıp adım 4'e geçin.
  3. Koşullar bölümünde istenen onay kutularını seçerek kuralınıza ait koşulları seçin. (En az bir koşul seçmeniz gerekir.)

    Birden çok onay kutusunu seçerek bir kural için birkaç koşul belirtebilirsiniz. Kural Tanımı bölümündeki ve köprüsünü tıklatarak, kural koşullarının tümünün belirtilen eylem oluşmadan (ve) veya bu koşullardan en az biri (veya) karşılanmadan önce karşılanması gerekip gerekmediğini belirtebilirsiniz.

  4. Eylemler bölümünde istenen onay kutularını seçerek kuralınıza ait eylemleri belirtin. (En az bir koşul seçmeniz gerekir.)
  5. Kural Tanımı bölümündeki altı çizili köprüleri tıklatarak, kuralınız için koşul veya eylem belirtebilirsiniz.

    Outlook Express'in iletilerin içinde aramasını istediğiniz kişileri veya sözcükleri belirtmek için Kural Tanımı bölümünde kişi içeren veya belirli sözcükler bulunan seçeneklerini tıklatın. Her koşul için birden çok kişi veya sözcük girerseniz, koşulu daha da özelleştirmek için Kişi Seç veya Belirli Sözcükler Yaz iletişim kutularındaki Seçenekler düğmesini tıklatın.

  6. Kural adı metin kutusunda varsayılan adı seçin veya kural için yeni bir ad yazın ve sonra Tamam'ı tıklatın.

Notlar

  • Yeni bir kural oluşturmak için, İleti Kuralları sekmesinden varolan bir kural seçin ve Kopyala'yı tıklatın. Oluşturmak istediğiniz yeni kuralın, varolan kurala benzediği durumlarda bu özellik kullanışlıdır.
  • Bir iletiden kural oluşturmak için, ana pencereden bir e-posta iletisi seçin ve sonra İleti menüsünden İletiden Kural Oluştur'u tıklatın. Böylelikle, kişi adı Kimden satırına otomatik olarak girilir; ancak başka hiçbir ileti bilgisi kurala girilmez.


Kural değiştirme

Kural değiştirmek için

  1. Araçlar menüsünden İleti Kuralları'nın üzerine gelin ve değiştirmek istediğiniz kural türüne bağlı olarak, Posta veya Haberler'i tıklatın.
  2. Değiştirmek istediğiniz kuralı seçin ve Değiştir'i tıklatın.
  3. Kuralı yeniden adlandırmayı da içeren değişikliklerinizi Kural Düzenle iletişim kutusunda yapın ve Tamam'ı tıklatın.


Gönderen veya etki alanı iletilerini engelleme

Özel bir gönderen veya etki alanından gelen iletileri engelleyebilirsiniz. Etki alanı, bir e-posta adresindeki @ simgesinden sonra yazılan addır.

Bir göndereni veya etki alanını engellediğinizde, o gönderen veya etki alanından gelen hiçbir e-posta ya da haber iletisi Gelen Kutusu'na veya okuduğunuz haber iletilerine gelemez. Engellenen gönderenlerden gelen e-posta doğrudan Sil klasörünüze gider. Engellenen haber grubu iletileri görüntülenmez.

  1. E-posta Gelen Kutusu'ndan veya bir haber grubundaki iletiler listesinden engellemek istediğiniz gönderenden gelen bir ileti seçin.
  2. İleti menüsünden Göndereni Engelle'yi tıklatın.

Notlar

  • Bir göndereni engelleme, yalnızca standart POP e-posta için geçerlidir. Bu işlem, HTTP e-posta (Hotmail) veya IMAP iletileri için geçerli değildir.
  • Engellenen Gönderenler listesinden bir göndereni veya etki alanını kaldırmak için, Araçlar menüsünden İleti Kuralları'nı işaretleyip Engellenen Gönderenler Listesi'ni tıklatın. Göndereni veya etki alanını seçip Kaldır'ı tıklatın.


Engellenen gönderenler listesini yönetme

Engellenen gönderenler listesini yönetmek için

  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve Engellenen Gönderenler Listesi'ni tıklatın.
  2. Listeden bir gönderen veya etki alanı çıkartmak için, adı seçin ve Kaldır'ı tıklatın.
  3. Listedeki bir gönderen adını veya etki alanını değiştirmek için, adı seçin ve Değiştir'i tıklatın. İletişim kutusunda değişiklikleri yapın ve Tamam'ı tıklatın.
  4. Listeye yeni bir gönderen veya etki alanı eklemek için, Ekle'yi tıklatın. İletişim kutusuna bilgileri girin ve Tamam'ı tıklatın.
  5. Eklenen veya değiştirilen kuralları uygulamak için İleti Kuralları iletişim kutusundan Tamam'ı tıklatın.


Kural kaldırma

Kural kaldırmak için

  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve kaldırmak istediğiniz kuralın türüne bağlı olarak, Posta veya Haberler'i tıklatın.
  2. Kaldırmak istediğiniz kuralı seçin.
  3. Kaldır'ı tıklatın.


Haber grubu iletileri için kural oluşturma

Haber grubu iletileri için kural oluşturmak için

  1. Araçlar menüsünden İleti Kuralları'nın üzerine gelin ve Haberler'i tıklatın.
  2. Haber Kuralları sekmesinde Yeni'yi tıklatın.
  3. Koşullar bölümünde istenen onay kutularını seçerek kuralınıza ait koşulları seçin. (En az bir koşul seçmeniz gerekir.)

    Birden çok onay kutusunu tıklatarak, bir kural için birkaç koşul belirtebilirsiniz. Kural Tanımı bölümündeki ve köprüsünü tıklatarak, kural koşullarının tümünün belirtilen eylem oluşmadan (ve) veya bu koşullardan en az biri karşılanmadan önce karşılanması gerekip gerekmediğini belirtebilirsiniz (veya).

  4. Eylemler bölümünde istenen onay kutularını seçerek kuralınıza ait eylemleri seçin. (En az bir eylem seçmeniz gerekir.)
  5. Kural Tanımı bölümündeki altı çizili köprüleri tıklatarak, kuralınız için koşul veya eylem belirtebilirsiniz.

    Outlook Express'in iletilerin içinde aramasını istediğiniz kişileri veya sözcükleri belirtmek için Kural Tanımı bölümünde kişi içeren veya belirli sözcükler bulunan seçeneklerini tıklatın. Her koşul için birden çok kişi veya sözcük girerseniz, koşulu daha da özelleştirmek için Kişi Seç veya Belirli Sözcükler Yaz iletişim kutularındaki Seçenekler düğmesini tıklatın.

  6. Kural adı kutusundan varsayılan adı seçin, kural için yeni bir ad yazın ve sonra Tamam'ı tıklatın.

Notlar

  • Yeni bir kural oluşturmak için, Haber Kuralları sekmesinden varolan bir kural seçin ve Kopyala'yı tıklatın. Oluşturmak istediğiniz yeni kuralın, varolan kurala benzediği durumlarda bu özellik kullanışlıdır.
  • Bir iletiden kural oluşturmak için, ana pencereden bir haber iletisi seçin ve sonra İleti menüsünden İletiden Kural Oluştur'u tıklatın. Böylelikle, gönderen adı Kimden satırına otomatik olarak girilir; ancak başka hiçbir ileti bilgisi kurala girilmez.